RangeRovers.net Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi.

RR P38 zf 4hp 24


i have same problem:
"I have a 4sp ZF, when I select “D” the vehicle won’t move, when I select “1” the vehicle moves off. I can then select “D” and continue to drive normally. If I stop I have to start in first again."


Solutions for this problem:
"A sprag clutch has “inverted” and will need replacing. No further damage will occur if you continue to drive but you will need to select “1” every time to start moving. A rebuild is required to correct this."

But i dont' know - what part number of this sprag. Can you help me?

Is that part (see pic)?
u69582b-zf4hp22-planet.JPG

Thanks.
 

·
Registered
Joined
·
874 Posts
I think you have the right idea with regards to the fix, but the picture you posted don't look like the right part. In fact, it doesn't even look like a sprag clutch at all.

I don't have the part number handy, but look for ZF4HP24 torque converter one way sprag.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks, next info:

"I have a P38 Range Rover and when I pull off with hard throttle I get a bang bang bang from the transfer case area, why?

This is the chain in the transfer case jumping over the sprockets, needs a rebuild or at least a new chain. Please note, if this is ignored and you have an autobox, the shock of the chain jumping can often cause the one way clutch in the autobox to fail,"

I have same trouble with chain too. And i think, this trouble - cause of transmission damage.

Who knows how to rebuild chain? Any info? Thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
I think you have the right idea with regards to the fix, but the picture you posted don't look like the right part. In fact, it doesn't even look like a sprag clutch at all.

I don't have the part number handy, but look for ZF4HP24 torque converter one way sprag.
Sorry, torque converter one way spag - like this?
img3d_000011.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Hi.

Thanks for answers.

My problem - front planet w/sprag.


When I opened the part on the lathe, wear was visible inside.How can I repair it?Is it possible to replace the sprag inside?
20180322_004111.jpg
20171010_094534.jpg
20180321_011821.jpg


Any ideas? Thanks
 

·
Registered
Joined
·
1,570 Posts
Possibly, it isn't only internet forums that get flooded with spam from Russia, we get phone calls too. Drop them an email explaining the problem and telling them what you need. Also don't forget you are 2 or 3 hours ahead of UK time.
 
1 - 12 of 12 Posts
Top