RangeRovers.net Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone

I have recently fitted a new tailgate to my Rangie but am unable to work out the central locking actuator on it. I have two springs - one long one on the rod that preloads the shaft and another ring type one that baffles me ! It must do something because the system doesn't work very well without it.

Does anyone have a picture of the setup on theirs ? Any advice ?

Thanks
Adam
 

·
FOUNDING MEMBER
Joined
·
382 Posts
A recent similar question got essentially no useful answers. The manuals also seem to be not much help. I keep hoping someone will post a how-to article on this as I need to do mine, as well!
 

·
Registered
Joined
·
2 Posts
Hi - I've been lurking here for a couple of months, but this is my first post.
I've had the same problem, and been hoping to find photos showing how to attach the springs, but no luck.
so - after a fair bit of trial and error, I think I have it working correctly (i.e. locking & unlocking with the remote).

I had two things to resolve: first picture shows how I attached the circular spring. photo is taken from what would be below the mechanism with tailgate shut (but photo was taken with tailgate open).

[attachment=1:2wtk6run]tailgate-actuator.jpg[/attachment:2wtk6run]

2nd problem I had is that the plunger rod had pulled through the white plastic lever on the lock, so I had to solder a washer onto the plunger at the right place to stop it pulling through now. soldered on washer is sort of highlighted in red.

[attachment=0:2wtk6run]retainer.jpg[/attachment:2wtk6run]
 

Attachments

·
Registered
Joined
·
81 Posts
I've had the same issues. I'll try to assemble mine per your pic, and will reply with my findings. I've just left it off for 2 years now lol!
 

·
FOUNDING MEMBER
Joined
·
382 Posts
It's been several years since I replace my upper tailgate glass and done without the central locking on the tailgate (without the 3rd brake lamp, too) so will look forward to sorting this out (after I fix my broken rear axle).
 

·
Registered
Joined
·
2 Posts
I'm glad it was helpful. Every time I lock or unlock mine I keep expecting it to fail again, but its holding so far :thumb:
 

·
Registered
Joined
·
1 Posts
Any trick to getting the white plastic holder of the rod and spring to reattach?? I'm guessing they would not sell just that part?? as it looks a bit cracked at the bottom. It snaps over the rod in the base of the frame?

Any help is greatly appreciated.

-Ryan
 

·
Registered
Joined
·
11 Posts
That part is obsolete, part number is mxc1391 if you want to do a search. Are you asking how to get the springs and everything put back together?
 

·
Registered
1970-1995 Range Rover Classic
Joined
·
33 Posts
Old thread but I have the same problem. I am not clear on what the other side the the white plastic piece is engaged to. The white plastic piece has a hole for connecting to something (see attached pic), but I can't figure it out.

MXC1391-LINK-ROD-ASSY.jpg
 
1 - 10 of 10 Posts
Top