Range Rovers Forum banner
1 - 6 of 6 Posts

· Registered
RRS 2017 3.0SC
Joined
·
5 Posts
Discussion Starter · #1 ·
Good morning All
New to this forum, so please (re-)direct me if needed.

I have searched high and low for a solution to my issue, I have come across loads TPMS issues on the web and on this forum but none of them provided a solution to my little issue.

The tyre pressure alert is active although the actual pressure is fine (2,3 bar) with cold tyres. What is the best course of action to resolve this alarm, or is it a dealer visit that is needed
Gauge Font Personal luxury car Technology Tints and shades


Your input/advice/views please.

many thanks in advance

Stefan
 

· Registered
2015 Range Rover Sport SCV8 HSE Dynamic
Joined
·
882 Posts
Check that you have set the tyre pressure for Light Load?

Sent from my SM-S901B using Tapatalk
 

· Registered
2015 Range Rover Sport SCV8 HSE Dynamic
Joined
·
882 Posts
Hi Naks
It is indeed set for light load.
Ah, then it is likely that the sensor itself is defective. Only way to know would be to remove it from the tyre and inspect/test - I'm sure you local tyre shop should be able to do that.

You'd have to get a replacement one from your local LR dealer though.
 

· Registered
RRS 2017 3.0SC
Joined
·
5 Posts
Discussion Starter · #6 ·
All sorted. Deflated the tyre to less than 1 bar and inflated it again to 2.5. Pressure alarms cleared and stayed away. I am not sure what the actual alarm setting is but I guess if I keep it above 2.5 bar it should be fine
 
1 - 6 of 6 Posts
Top