RangeRovers.net Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello from Worcestershire.....

I've just moved up to 2013 Range Rover autobiography HEV which replaces my 2008 RRS.

I'm the 1st owner as it’s a Land Rover car that they have just released as it was a launch vehicle that has been stored at Land Rover.

It’s all good apart from a niggly problem with the clam tailgate.

Either just the top tailgate opens and not the bottom part, or it all opens OK.

On occasions it won’t close using the key / tailgate button or drivers button and this has to be done manually.

Then it works fine for a day or so.

Has anyone else seen this issue with their vehicle ( I believe it’s a L405 )

Any pointers gladly received as the dealer ( They’ve given me a 3 month warranty on the vehicle ) is still happy to help, but say’s they have done a tailgate reset and this should have cured the issue.
 

·
Registered
2016-2018 Range Rover MkIV / L405
Joined
·
254 Posts
I have exactly the same problem on my 2016 L405; I'm going to be making an appointment at the dealership to check it out.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I'm not sure if my last post actually loaded so i'm trying again.

I wondered as the cars battery is a few year old whether or not its just the low voltage on the main battery causing this issue ?

I did read a thread on another forum that suggested it was a software mod that was required ?

What I get is the following......

· Tailgate lifts OK but bottom one stays closed.
· Sometimes it all opens OK.
· When open, tailgate won’t close form keyfob or button on tailgate or inside car.
· The tailgate when it opens stops at certain points – press the keyfob again and it goes a bit further until eventually it reached the max height.

The dealer can’t replicate the problem but it happens 60% of the time at home / work.

Love the car it’s great, but this issue is a bit niggly....

If you get a heads up on the problem could you share it please ? Many thanks.......
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
So just to conclude this, I fixed it myself - Ultra simple fix. See the video on how it was done here. Since then its been fine. Well the tailgate has :)
 

·
Registered
2002-2005 Range Rover MkIV / L405
Joined
·
331 Posts
Byreman. I dont have this issue but thank you for coming back and posting the solution. One of my pet peeves is people posting questions only never to be heard of again until they have another issue that they need help with. Glad you got it sorted for zero pounds.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Byreman. I dont have this issue but thank you for coming back and posting the solution. One of my pet peeves is people posting questions only never to be heard of again until they have another issue that they need help with. Glad you got it sorted for zero pounds.
Absolute pleasure - I've just posted a solution to my current issue too.........
 
1 - 6 of 6 Posts
Top