RangeRovers.net Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
494 Posts
Discussion Starter #1
i'm just wondering if anyone can point me to the proper color assignments for a NAS '02 38 with HK system. any input greatly appreciated. after searching this site and rave i'm still unclear and the existing posts appear to deal with pre-99 models/clarion units. rave in E6 isn't much help either b/c i've got multiple versions of rave on my computer and at this point can't tell which one is which.
i'm sure you're all getting sick of me posting about the **** stereo. just trying to get it sorted and i know i'm close. just have to find the offending wire or where it's pinched...thanks in advance.
 

·
Registered
Joined
·
144 Posts
Hi dutch,

I'm not sure which colour is which as I can't remember now, there is an easy way to find out though, use a 9V battery and very very briefly touch plus and minus to respective on the cables for each speaker. The speaker that you touch will crackle and then you know. NB. I'm not taking any responsibility if you touch for too long or if you break something. This method has worked for me on the cars that I have owned and worked when I was doing the speaker change/upgrade in the P38.

The only ones that I seem to remember are the orange ones which I think are the sub, after that (I could be wrong here) the colouring follows the normal ISO colours. You should be able to look these up using google or just ask some place that sells car stereos.

Cheers
 

·
Registered
Joined
·
144 Posts
I've found an excel file on my computer which has the colour coding and the terminal number for each connection. If anyone would like a copy please pm me your e-mail address or let me know if you would like me to up load it here.

Cheers,
 

·
Premium Member
Joined
·
1,855 Posts
dutchfrompredator said:
i'm just wondering if anyone can point me to the proper color assignments for a NAS '02 38 with HK system. any input greatly appreciated. after searching this site and rave i'm still unclear and the existing posts appear to deal with pre-99 models/clarion units. rave in E6 isn't much help either b/c i've got multiple versions of rave on my computer and at this point can't tell which one is which.
i'm sure you're all getting sick of me posting about the **** stereo. just trying to get it sorted and i know i'm close. just have to find the offending wire or where it's pinched...thanks in advance.
Hi Dutch.
The info below is confirmed for a '97, but definitely worth using as a baseline for checking on your '02:
http://jimsrover.afraid.org/rover/paul.adshead.Sony.RangeRover.Wiring.Adaptor.xls
 
1 - 8 of 8 Posts
Top