RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi I am new to the forum and was hoping someone could help. I have a 4.6 Hse with GEMS in reasonable nick for a 1995. Both remotes worked when I got the truck two years back. Now neither will and no faults come up. Door latch and RF receiver both changed as I know these are regular suspects. Any ideas please have been told that the codes may have been 'forgotten'
 

·
Administrator
Joined
·
27,793 Posts
RF receiver has nothing to do with remote sync. I've never heard of a remote code being forgotten by the BeCM so I am not sure where you heard that one. The only time one usually has issue with wrong remote codes is when a BeCM has been replaced incorrectly. I would suspect you have an issue with your drivers latch or you are doing the sync procedure incorrectly.

BTW, being here over 2.5 years does not make you "new to the forum". :lol:
 

·
Registered
1995-2002 Range Rover P38A
Joined
·
1,422 Posts
Search "Synching Key Fobs"...
Of course, be sure the batteries are good in them, and that the red Led illuminates when either button is pushed.
Then try closing the truck up. Insert key, lock the door, hold it in the locked position, push lock button...unlock, hold in unlock position and press the unlock button.
Searching as suggested above will undoubtedly bring up some other similar procedures, so try them until you have success!
As long as the door microswitches are good, then this should re synch the fobs.
When you do unlock with key, do all of the doors unlock, or just the drivers? If just drivers, probable bad switch.
Bad switch? You need Marty, the Door Switch Anorak! :geek:
 

·
Banned
1995-2002 Range Rover P38A
Joined
·
3,952 Posts
Do the leds come on when you press a button and have you tried syncing them to the car?

Bolt beat me to it.......
 
1 - 4 of 4 Posts
Top