Range Rovers Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
I have a strange fault with my remote locking, i can unlock it with the remote but doesnt lock that was untill this morning when it locked and unlocked from the remote. Ive got home from work to lock it with the remote and it wont lock, only with the ley in the lock, although unlocks on the remote.
I was over the moon this morning when it had fixed itself untill id got home and its back to how it was. Dam thing!
Any ideas what could be the fault.
 

·
Registered
Joined
·
640 Posts
How many Remotes do you have? and is it the same with both if you have Two. Might not be a bad idea to add your location as well could be someone close that maybe able to help out.

Cheers
 

·
Registered
Joined
·
640 Posts
cookie1978 said:
only had my p38 2 week and already had to fit waterpump to it
Welcome to the world of the P38 it will be a Love Hate relationship :)

Cheers
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #5 ·
Yes im sure it will be. :mrgreen:
Also got the book on the heater display and every now and then i get a eas fault. Strange thing is not had the fault for a week now. Think it may be because when i picked up the car the battery was flat.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #6 ·
Just to let anyone know ive fixed the central locking problem, it was a dodgy ignition switch causing the fault. I found a post using the search which led me to the problem. I had a look through the searches last night but was unable to find an answer.
 
1 - 6 of 6 Posts
Top