RangeRovers.net Forum banner

1 - 6 of 6 Posts

·
Registered
1970-1995 Range Rover Classic
Joined
·
85 Posts
Discussion Starter #1
96 Rover, early stereo, not the later Alpine one.

The truck sat for about 6 days dead, now the radio just has 4 dashes but won't respond to entering the code. Once before when the wrong code was entered, the numbers displayed on the display, but obviously it didn't unlock it. Now it won't even let me enter the correct code. How do I reset the radio to get it to let me enter it? :think:

Thanks!
 

·
Registered
1970-1995 Range Rover Classic
Joined
·
85 Posts
Discussion Starter #3
Thanks Rich. But, I followed the instructions exactly and it didn't work. It still shows 4 dashes on screen and does nothing when I enter the code. The only thing I wonder is if by accessory position it really meant the run position. I turned the key to the first stop where just the radio came on, not the second "run" position. Any other thoughts?
 

·
Registered
Joined
·
1,052 Posts
When I accidentally put in the wrong code, the numbers just stayed there.
Looked through the manual and there is a description of how to proceed on
entering the wrong code.
 

·
Registered
1970-1995 Range Rover Classic
Joined
·
85 Posts
Discussion Starter #5
Q, that's perfect! Thanks. I didn't even think they might have a section to reset the code lockout in the manual. For anyone else wondering, on the Clarion units you hold down BND for 3 seconds and it resets to CODE IN, regardless of whether the wrong numbers or just dashes are on the display. It is correct that you have to follow the procedure in the pdf if you have entered 3 wrong codes. Also, you need to count because it doesn't act any different after the 3rd code, it just acts like the right code is wrong. When you follow that procedure, reset it to CODE IN first.

The code for the VIN didn't work do I had to pull the radio, just stick 2 paper clips in the 2 big holes at the top left and right of the unit under the trim And it slides right out...and to think the dealer wanted $85 for that....took 30 seconds to do that and get the serial.

Thanks again guys!
 

·
Registered
Joined
·
1 Posts
Hi,ive tried following the leave it for an hour way,also pushed bnd, bnd+man,ive pulled the fuse, and still i get nothing,does anyone please have any other ideas its driving me mad.
 
1 - 6 of 6 Posts
Top