RangeRovers.net Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi friends!!
New here!....and need to comment My problem (hope my english is not too bad...I´m from Canary Islands,Spain).
Recently have a RR p38 2.5 DSE.........I had the gear box new from ashcroft...goes well.......had a new radiator, new hoses,new water pump and new thermostat...new everything.....the engine goes perfect in sound,no smoke,no deposits in the oil engine cap, etc........
Filled the sistem with coolant water and gave if a drive(the needle normaly sits at 12 on mine....here is pretty hot normaly)......it goes hot.......just up to one oclock........to the white line...doesnt go to red and no red light goes on. When the car is parked with engine on......temperature is ok. When you drive in horizontal the temperature doesnt move...when you go down hill it goes a bit down.....but when you go uphill it goes up.....not to the red as I said. The normal ambient temperature here in canary islands goes from 25 to 40 ºC (77 F to 105 F I think the conversion is right!!)
¿Could it be air in the system?.......Could it be the head gasket?...Dont know what to think!?
Hope you can help!
Thanks!
 

·
Registered
1995-2002 Range Rover P38A
Joined
·
222 Posts
Hi greetings from Portugal :wink:

Yes I think you have "air in the system", bleed that. it will not make any damage...

Bye
 

·
Premium Member
2010-2012 Range Rover MkIII / L322
Joined
·
4,635 Posts
If you read the post by Tim (Scotland) regarding the M51 engine, you'll see the head is easily damaged. According to JLR, the head cannot be skimmed and if it is damaged, it is essentially scrap metal. Don't let it get past three quarters otherwise it will be the end of the head.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Hi!!!
Today I didi what you said.......started the car,ran it....it got hot........when that happend I turn the engine off....then on...the neddle on the temp gauge went up to the same position.........te gauge must be right!?
What I find is that untill the temperature doesnt go up to about 1 oclock.....the viscous fan doesnt start to spin hard.....and sometimes you dont hear it much at all.......¿is the fan caput?
The temperature sensor must be right because it moves quite well up and down.....?
So....resume....it keeps overheating......but no watter in oil....oil in water...nothing!???
Cant figure out what can be.....but sure goes hot!!
Any ideas?
Thanks all!
 

·
Premium Member
Joined
·
1,802 Posts
I didn't get water in the oil or oil in the water.
Just exhaust gasses in the water. It blew the radiator up.
Find a garage who can sniff test your coolant.
 

·
Registered
Joined
·
701 Posts
Gauge is most likely correct then, You may have a fan clutch issue since your cannot hear it very well. I replaced mine as a precaution, and it roars like a lion even in temps at about 75F. When you said the temp goes down while you are traveling down hill, do you mean it goes past the 12 o clock position into the cool area, or does it just go from hot to center? If it is going to the 11 o clock position, you may have a bubble in the system and it needs to be re-bled, it could also be the thermostat is not acting properly. In either case, I would take it to a shop that can sniff the exhaust for coolant as Tim suggested and have the engine scanned with an infrared temp sensor, so you can absolutely rule out it being an electronic issue or a head gasket. One more question, did this start happening right after you replaced the coolant?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Hi!
Thanks for the help!!
The temperature goes down to 12 oclock (ore just a bit under,only a bit...).
The thermostat must be ok......new and I sure mounted alined as de rave tells....so I thinks it shoudnt be that!!!
The fan...really I dont hear it much....just when it gets to 1 oclock in the gauge......
Before I changed everithing......the temperature went up but not so much........
I´m a bit in concern because here in tenerife the a lot of steep.......dont feel confident about drivind the car aroud.....¿is it safe?
To bleede the car again what should I do.......How do you get all the coolant out?......just get the bottom plug of the radiator of???....
Thanks for everything!!!
Regards
 

·
Registered
1995-2002 Range Rover P38A
Joined
·
222 Posts
rangeroverp38dse said:
I´m a bit in concern because here in tenerife the a lot of steep.......dont feel confident about drivind the car aroud.....¿is it safe?
To bleede the car again what should I do.......How do you get all the coolant out?......just get the bottom plug of the radiator of???....
Thanks for everything!!!
Regards
Hi Range, don´t get me wrong, but ,if you are afraid and also your local temperature is high, take it to a professional... since you have almost replace everything in the cooling system... they are some things in the RR, that I prefer pay for it...my 5 cents,

But, I am also interested to know how we bleed the system. :wink:
 

·
Registered
Joined
·
1,410 Posts
rangeroverp38dse said:
Hi!!!
Today I didi what you said.......started the car,ran it....it got hot........when that happend I turn the engine off....then on...the neddle on the temp gauge went up to the same position.........te gauge must be right!?
What I find is that untill the temperature doesnt go up to about 1 oclock.....the viscous fan doesnt start to spin hard.....and sometimes you dont hear it much at all.......¿is the fan caput?
The temperature sensor must be right because it moves quite well up and down.....?
So....resume....it keeps overheating......but no watter in oil....oil in water...nothing!???
Cant figure out what can be.....but sure goes hot!!
Any ideas?
Thanks all!
Did this happen at idle or were you driving? The reason I ask is that the fan is important when going slow or in traffic - as of about 30mph it's just there for the ride. You originally mentioned that it only gets hot under heavy load but while moving (I assume the hills you were going up were highway/over 30mph). If so, the viscous coupling is not your problem.

The M51 does not have serious bleed issues - higher rpm usually is enough to clear any probs. With a warm motor, turn the heater all the way up and feel the air at the footwell vents. You should have hot (not warm) air. Blip the throttle to 3500+ rpms several times. The temp should remain the same (ie not get hotter). Blipping the throttle works to clear air if you're alone, BTW. Then re-top the coolant. LR calls for fast idle (2000+) with the radiator cap removed and the coolant topped up - but you need 2 people for this.

As Rich said, the M51 is somewhat susceptible to head probs. Cracks develop between the pre-chamber and the valves and allow combustion gases to enter the cooling system. Most cyl head issues on these motors are not the head gasket but the head itself, unfortunately.

Has the cooling system been checked for obstructions? Were all the parts replaced with new pieces? I've seen more than one M51 with ground issues to the motor causing higher gauge readings. Using an infrared thermometer can help find probs more easily - and they cost next to nothing these days.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #11
Yes! All the parts are new........
The only doubt I have is the viscous fan.....I don hear it.....even when hot....say at half twelve I dint hear it.....and I can stop it with a cloth with my hand........not even stoping it,let in it act and starting the engine again I hear it.....I think is going to be that....¿could it explain all?
In a feww days I´ll order a new one to england. Meanwhille a friend is going to give one of a p38 4.6.......The blades are probably diferent...Ill change them and keep the viscous unit and try it ......see how it goes!1!
Is there a wa off doing to the viscous unit the same as to the thermostat...heat it in watterand see if it gets hard????...Just wondering......I´ll come back with my expirience and tell you...see how it goes.....(When I tried the car tody I left the hot air at max and it did heat up less...it didnt go up to 1 oclock........Does this mean anything to you?)
Thanks for your attention!!
ADAL TRUJILLO
 
1 - 11 of 11 Posts
Top