RangeRovers.net Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
665 Posts
Discussion Starter #1
2001 range rover, 80,000 miles, all black

slight problem, rolls away in park. Anyone? I checked the troubleshooting pages but found nothing
 

·
Premium Member
2002-2005 Range Rover MkIII / L322
Joined
·
3,622 Posts
Park it on a hill next to a river and see if it still does it. Make sure to videotape it.
 

·
Registered
Joined
·
407 Posts
HEY, That happen with my 1990. Parked on a hill and came back after class and it was at the bottom of the hill. Still drove for two years after that, just learned to use the parking brake.

I remember Land Rover telling me what the problem was but they had to take apart the transmission to fix it. At the dealer, that equaled $$$$, Hence him telling me to use the parking brake.
 

·
Registered
Joined
·
407 Posts
BTW, mines was a very slow gradual movement. It wouldnt just easily roll in park.. Is that what yours is doing?
 

·
Registered
Joined
·
665 Posts
Discussion Starter #5
very slow movement indeed. now I know why the guy kept saying he had a spare torque convertr. was in the trunk, it was a whole used tranny!!
 

·
JACK'S GRANDAD
Joined
·
9,248 Posts
it is the locking pawl in the tranny.
2 thoughts here...
1) if it broke, there may be parts floating around in your tranny
2) if it dislodged, or just got shaved down, there wont be any parts to speak of.
up to you which route you take, remove and fix, or use parking brake :thumb:

martin
 

·
Registered
Joined
·
665 Posts
Discussion Starter #7
the displ;ay shows "transfercase stuck in neutral", does that have somethign to do with it?
 

·
JACK'S GRANDAD
Joined
·
9,248 Posts
bandit86 said:
the displ;ay shows "transfercase stuck in neutral", does that have somethign to do with it?
:lol: hmmm maybe :lol:
transfer case in neutral would indeed lose park seeing as the t/case is behind the transmission.
you may want to post up a COMPLETE description of your problem, along with ALL symptoms, so someone can try to help you out.

martin
 

·
JACK'S GRANDAD
Joined
·
9,248 Posts
kmagnuss said:
bandit86 said:
the displ;ay shows "transfercase stuck in neutral", does that have somethign to do with it?

I lol'd.
i just shook my head.... :snooty:

martin
 

·
Registered
Joined
·
665 Posts
Discussion Starter #11
the truck runs and drives but it rolls away in park. high and low range as well. when I shut it off, the indicator says p but I get the transfercase in neutral message.

I checked for other issues today, I get 13.8V at idle, I loose .3 in the ground. cleaned all the terminals, have one I have to put a new end on, it's shot. previous owner replaced fuse box under hood.

srs light on, airbag fault message

blower on all the time, auto or manually adjusting it doesnt make a difference

both cabin filters dirty as heck, new ones on the way, will be here tues

radio is on but no sound. probably wont have anything to do with the transfercase fault.

right rear window wont roll down

all I can think of for now, might be more
 

·
Registered
Joined
·
665 Posts
Discussion Starter #12
reading through the rave cd, the "transfercase in Neutral" message has a fix, remove fuse 11 if neutral no longer required... does that mean a dealer towed my truck and forgot the fuse in?
 

·
Registered
Joined
·
665 Posts
Discussion Starter #13
I pulled fuse 11, instantly I get a check engine light on and "select neutral"essage constantly on, unless it's in neutral
 

·
Registered
1995-2002 Range Rover P38A
Joined
·
1,851 Posts
Hi

The select neutral message indicated problems with your feedback switch inside the transfer gearbox or with your transfer box ECU. The feedback switch gives a gray code (special code that changes only one bit at every change over to avoid confusing the computer) towards the ECU to indicate in which position the gear inside the transfer box is.

Download the RAVE CD and read under the chapter of the transferbox in the workshop manual it gives a table with what wire is supposed to be grounded in what position.

Regards

Jos
 

·
Registered
Joined
·
665 Posts
Discussion Starter #15
with fuse 11 in, I tried low range but stayed in high
 
1 - 15 of 15 Posts
Top