RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi Guys! Any ideads on this?

The fuel pump was replaced on my MY 2000 P38. Naturally the battery was disconneced during this. On re-connection of the battery my two key fobs will not operate the remote locking. Both fobs are in top condition and I replaced the barreries in one just a month ago. Both show the "red light" when pressed but will not work even when pressed in the vacinity of the RF Receiver. The keys lock and unlock the doors manually and start the car - no problems.

My manual advises that the fob is "synched" by turning it in the ingntion switch and I have tried the "drivers door lock method" of synching the fob - no good! The Test Book shows nothing abnormal in RF Memory and fuses 13 and 14 are OK. The RF Receiver is accepting a signal.

Does anyone know how to test the RF Receiver?

Would re-installing the EKA code fix the problem?

Cheers, Tony.
 

·
Registered
Joined
·
151 Posts
Hi Tony I had similar issues with fobs in good condition and after replacing the buttons and batteries not a lot changed.
I ended up getting my fob cloned before it packed up altogether.
You could try the EKA route first and see if it resolves your problems.
 

·
FOUNDING MEMBER
Joined
·
10 Posts
I have just got new RF Receiver Part no. YWY500200 to replace the old battery draining original and it doesn't work.

So I would also like to know how to test the unit, can anyone confirm it is the right unit for Australia and that we use the 315MHz frequency.

I got the new unit from the UK as it was less than half the price starting to think the local stealer at twice the price would have been better value.
 
1 - 4 of 4 Posts
Top