RangeRovers.net Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
My late 1999 RHD 4.6 HSE (XA VIN) has started making a really loud noise after I start it up and drive away. It is a very loud crack (or bang) noise that seesm to come from behind the facia between the binnalece and the A post. The bang is followed by a noise that sounds like a spring releasing. It doesnt make that noise during driving, only after start-up. I cant see what might be causing it. Any ideas are most welcome.
 

·
Registered
Joined
·
41 Posts
This could be unburnt fuel exploding in your exhaust manifold--which may sound like this--it seems to only occur on startups---
 

·
Registered
Joined
·
538 Posts
Sounds like the drive plate between engine and torque converter. one day you could loose drive.
Either remove the starter and turn the engine by hand or remove the fill-in plate under bellhousing and have a look.
If it is then sorry either the engine or gearbox will have to come out.
 

·
Premium Member
Joined
·
1,855 Posts
It could also be the bolts holding the starter on being slightly loose, maybe.
 

·
Registered
2002 P38 4.6 HSE
Joined
·
110 Posts
dutchfrompredator said:
have you guys seen "uncle buck"?
+1
That's classic.
I hope it's nothing more than the starter. Least expensive.
 

·
Registered
Joined
·
116 Posts
Mine just started doing I think the same thing. Not on every start about 25% of the time.
It sounds like a "bung" Sort of a loud spring sound down below my left knee. On left hand drive!
No ideas yet but havent really looked yet will have to get the wife out and help on this one.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
It doesnt sound likk its coming from the bellhousing or from the manifold. The noise sounds ot be coming from behind the driver side fascia air vent (my car is RHD). hammerma - your description sounds very similar but reversed. Anyone know what is different on the bulkhead between a LHD and RHD car ?

I spotted that my brake fluid level is low when the engine is running. I topped it up last night and this morning it didnt make the noise. Could it be related to the ABS Booster ?
 

·
Registered
Joined
·
116 Posts
Well started it about 10 times this morning. Of course started normally.
I topped off my brake fluid just incase your on to somthing. Thinking about
noise if I remember correctly it seems to happen just as the engine starts after
its cranked for a second or so when im about to release ignition switch.
 

·
Registered
Joined
·
116 Posts
Im kinda thinking its related to traction control. Its winter up here in Minnesota. The starter noise resembles
the sound and the location of when traction controll kicks in when starting to accelerate from icy stoplight.
 
1 - 11 of 11 Posts
Top