Range Rovers Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hello together

I am working on a SDV6, 306DT from 2016. the engine has been replaced and now when I try to start it, the 5.0 amps fuse no. 17 flies out. The engine turns and starts even with the help of brake cleaner 🙂 I have unplugged obvious sources of interference like headlights, tail lights, seat belts.... The short circuit remains. I can't get in with the diagnostic device to read out the error code. The vehicle also had slight front end damage, I have visually checked all wiring in the front.

Update:

When I unplug the main engine wiring harness from the fuse box, the fuse stays in after I turn on the ignition. First success!

Does anyone have a detailed diagram of the main engine wiring harness?

I hope someone can help with some advice.

Excuse my translated English. Greetings from Switzerland
 

· Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
hello together

I am working on a SDV6, 306DT from 2016. the engine has been replaced and now when I try to start it, the 5.0 amps fuse no. 17 flies out. The engine turns and starts even with the help of brake cleaner 🙂 I have unplugged obvious sources of interference like headlights, tail lights, seat belts.... The short circuit remains. I can't get in with the diagnostic device to read out the error code. The vehicle also had slight front end damage, I have visually checked all wiring in the front.

Update:

When I unplug the main engine wiring harness from the fuse box, the fuse stays in after I turn on the ignition. First success!

Does anyone have a detailed diagram of the main engine wiring harness?

I hope someone can help with some advice.

Excuse my translated English. Greetings from Switzerland
Hand Guitar accessory Automotive tire Musical instrument Musical instrument accessory
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top