RangeRovers.net Forum banner

1 - 7 of 7 Posts

·
Registered
2019-2021 Range Rover Sport
Joined
·
87 Posts
Discussion Starter #1
I never extended my free trial of ATT data, but my remote app continued to work. On 6/10, my remote app stopped responding. Around that time I noticed that my vehicle was showing three dots where the network service was normally. So I reached out to ATT to add the data service back on, however the Connected Car ATT Website wouldn't allow me to add my vehicle. So after a few calls to ATT, the vehicle has been added and I now have service connected through ATT. However, I'm still getting the 3 dots, my remote app doesn't work and none of the data services work (i.e. weather, etc.).

Has anyone else gone through this? Any fixes known, that I can do myself? Or, does anyone know if this is a JLR issue or an ATT issue.

I did search this forum and found one thread, but it was in regards to using T-Mobile. I did try turning on Data, Roaming, etc, to no avail.
 

·
Registered
2016-2018 Range Rover Sport
Joined
·
55 Posts
Be certain that the car is connected. Go to settings from the infotainment home screen (gears at bottom), then to all settings, scroll to connectivity then look at Mobile data it should be on. If so touch mobile data and verify settings for AT&T.
 

·
Registered
2019-2021 Range Rover Sport
Joined
·
87 Posts
Discussion Starter #3
Be certain that the car is connected. Go to settings from the infotainment home screen (gears at bottom), then to all settings, scroll to connectivity then look at Mobile data it should be on. If so touch mobile data and verify settings for AT&T.
Thank you so much. So Data is on, but all of the settings are blank.

Now I just need to find the APN settings for ATT's connected car.
 

·
Premium Member
Joined
·
1,830 Posts
it shouldn't be this complicated, it is really plug and play.
I would cancel the ATT thing and get a T-Mobile sim card. put it in, it works.
 

·
Registered
2019-2021 Range Rover Sport
Joined
·
87 Posts
Discussion Starter #5
it shouldn't be this complicated, it is really plug and play.
I would cancel the ATT thing and get a T-Mobile sim card. put it in, it works.
I agree 100%. I'm starting to think something else is going wrong. Is there any additional settings with the T-Mobile sim or just plug it and you're ready to go?
 

·
Registered
2019-2021 Range Rover Sport
Joined
·
276 Posts
don't over think things.... You might have a problem with your cars antenna or communications. Try using the roadside assistance button for a test call to see if that works, if it does than antenna and communications are fine.

The vehicle has its own data stream you are not required to have a data plan in order to use remote app. One thing that is important you need to be in an area with good cell service or connection to car will fail.
 

·
Premium Member
Joined
·
1,830 Posts
I agree 100%. I'm starting to think something else is going wrong. Is there any additional settings with the T-Mobile sim or just plug it and you're ready to go?
There aren't any settings. Plug it in, and it connects.
 
1 - 7 of 7 Posts
Top