RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys, a few days ago I posted that I had and EAS FAULT, and that the EAS unlock Suite didnt work, TX had an FF, 1 sequence, and the RX read "PP" and thats it. Now every once in a while the fault goes away on its own, only to come back after a few minutes, and then it goes away again. It will repeat this a few times and then it will stay in fault again until i shut it off for a few hours. Sometimes I can hear the EAS relay under the seat clicking like crazy, and then it goes into fault usually. Currently the vehicle it in fault at normal ride height, and its been holding air evenly since friday. What do you guys think it is?
 

·
FOUNDING MEMBER
Joined
·
4,509 Posts
What do you guys think it is?
I think you found it:

Jon1981 said:
Sometimes I can hear the EAS relay under the seat clicking like crazy,
either the relay is dying, or the wiring to it

You can put a jumper in place of the relay, the pins that make a T. 3 and 5 on normal relays, not labled on mine. If the random faults go away, replace the relay. if they continue, chase down your wiring problems.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I tried the jump and nothing happens, Im very frustrated, as everythng was working perfect a few day ago.
 

·
Registered
Joined
·
426 Posts
Jon,

What Windows version do you use? If it is VISTA Home Edition, disable the Firewall and you are good to go.

Bye,
Goswin
 
1 - 4 of 4 Posts
Top