Range Rovers Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello there, I have RR 4.4 L322 2003 and I am in process of changing water pump, thermostat, both belts and harmonic balancer. The thing is that when I tried to undo one of 8 bolts which hold it on the hub I moved the balancer back and forth a bit as I couldn't undo the bolt. After researching I found out that I should secure the Jesus bolt with long ratchet and secure it against something strong and then unscrew bolts. Succes. However now I have a big dilemma.
When I install my new balancer the OT mark doesn't line up with OT on engine, it is about 2 cm after the mark. I located the new balancer on the dowel pin as I should. Does it have to be lined up before I put my belts on? Are these marks needed to be in one line everytime before you start engine? If someone could shed some light on it please. Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hello, thanks for reply. To be more clear the reason I am changing the balancer is that it is chipped on side and was chewing the belt off.
I am not interfering with any timing at all. I just wanted to know if I actually messed up anything when I moved balancer back and forth a bit when I was trying to unscrew the bolt or not. I am only DYI mechanic and I am learning every day. Thanks
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top