Range Rovers Forum banner
101 - 120 of 131 Posts

·
Registered
Joined
·
6 Posts
Hey guys,

Just a heads up - I took out the negative lead to my secondary battery in my 2016 L405 and my heated seats and heated steering wheel stopped working. Wasn't sure why they stopped working originally until I took it to the LR dealership. By then my secondary battery had died since it was left unplugged for so long but luckily I was able to revive it. I'll try out Ray's method of the taking out the connector instead to see if that prevents this issue.
 

·
Registered
Joined
·
153 Posts
Just did this procedure about 5 days ago to disable warning for Seat Belts. Start/Stop feature is off since that time. Try it :

!. Turn on ignition.
2. Buckle and unbuckle driver seat belt 9 times.
3, 9th time you'll hear short beep.
3. Turn off ignition.

After this has been done - no seat belt warning and no engine shut off on any stops.
 

·
Registered
Joined
·
729 Posts
Just did this procedure about 5 days ago to disable warning for Seat Belts. Start/Stop feature is off since that time. Try it :

!. Turn on ignition.
2. Buckle and unbuckle driver seat belt 9 times.
3, 9th time you'll hear short beep.
3. Turn off ignition.

After this has been done - no seat belt warning and no engine shut off on any stops.
whoa...nice. Didn't know there was a trick to turn off the seatbelt chimes. Do the process again to revert?

Somehow my shut off at stops is disabled...even with the eco light on. Previous owner must have turned it off or something....Unless secondary battery is dead and I don't know it
 

·
Registered
Joined
·
6 Posts
Just did this procedure about 5 days ago to disable warning for Seat Belts. Start/Stop feature is off since that time. Try it :

!. Turn on ignition.
2. Buckle and unbuckle driver seat belt 9 times.
3, 9th time you'll hear short beep.
3. Turn off ignition.

After this has been done - no seat belt warning and no engine shut off on any stops.

Tried this and the seatbelt chime went off, but start/stop is still on...
 

·
Registered
Joined
·
6 Posts
Yes, I have a 2016 Range Rover TD6 as well (with black package too ;) ). Hm interesting. Very cool that it worked for you.

When you unplug the secondary battery the light is off automatically and it shows that its off on the dashboard . Looks like you bypassed it somehow without the car noticing. Nice!
 

·
Registered
Joined
·
47 Posts
I have no idea why the original poster would feel this is not the most perfect solution. I have it on my new S550, and my pops has it on his new 7 Series. You push the button - and thats the end of the auto start/stop.
Anyone know if it’s possible to alter the delay on the stop start ? I don’t even have time to get from drive to reverse when the engine is warm without it cutting the engine 😡
 

·
Registered
Joined
·
181 Posts
Just tried the seatbelt thing on my '16. Hopefully this works for Auto / Start Stop.
 

·
Registered
2016 HSE Td6
Joined
·
985 Posts
I was looking at the direction to disable the seat belt warning. When it says “ignition on” does that mean the turn it on so the truck is running or just turning it on without pushing the brake?
 

·
Registered
Joined
·
252 Posts
I was looking at the direction to disable the seat belt warning. When it says “ignition on” does that mean the turn it on so the truck is running or just turning it on without pushing the brake?
Without the engine running. Just press the start button without the foot on the brake.


2015.5 RRS HSE SCV6 VAP
 

·
Registered
2019 Velar L560
Joined
·
85 Posts
Tried this on my wife's Velar and I got the chime after the ninth unbuckle. The seatbelt warning is off and auto start/stop was disabled for one trip and then came back,
 

·
Premium Member
Joined
·
227 Posts
I pulled the plug (quite literally LOL!) this morning and start/stop is GONE! No warnings, no lights. Thank you @W84IT and @Manu111s for the instructions. :cool:
 

·
Registered
Joined
·
729 Posts
which plug is it to pull? I don't want to pull the negative terminal bc I feel like other things run off it (like accessories or maybe even the deployable steps bc mine have been acting up). I also occasionally get a low battery warning when I know my main battery is good.

My start/stop is currently not working so prev owner did something to disable it or the secondary battery is dead.....I'm planning on gettting a new secondary aux battery so if start/stop kicks back on after replacing the battery I want to disable only the start/stop.
 

·
Premium Member
Joined
·
227 Posts
@horse86, I had a 2014 RRS. The secondary battery runs start/stop. Yours might not be working for the reasons you list: the prior owner disconnected the battery or the battery died. I don't know what else that secondary battery runs, but I do know that the only way to disable start/stop on a 2014 MY is to disconnect it.
 

·
Registered
Joined
·
729 Posts
@horse86, I had a 2014 RRS. The secondary battery runs start/stop. Yours might not be working for the reasons you list: the prior owner disconnected the battery or the battery died. I don't know what else that secondary battery runs, but I do know that the only way to disable start/stop on a 2014 MY is to disconnect it.

thanks for the info....so this would apply to both FY14 RRS and RR then?


I was hoping I could just pull the start/stop plug to disable that.....and let whatever else the secondary battery controls stay in effect.
 
101 - 120 of 131 Posts
Top