RangeRovers.net Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Very weird issue I've had with my 14. One side of the hood sits flush with the headlights and fender while the other has a small but noticeable gap in between. Can't stop noticing once I saw it.


https://imgur.com/a/CL8JG

Anyone have any advice or similar issue?

And yes I've checked that both sides of the hood are latched in. Opened and closed it many times with many different force levels.

Thanks.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
There are and I put them at the lowest height setting, as in the hood sits at the lowest point.

Thanks for the reply. At a loss right now
 

·
SUPER MODERATOR
Joined
·
27,762 Posts
In looking at a few other photos there is a gap between the hood and light. Perhaps raise the left side so that they match.
 

·
Registered
Joined
·
53 Posts
Very weird issue I've had with my 14. One side of the hood sits flush with the headlights and fender while the other has a small but noticeable gap in between. Can't stop noticing once I saw it.


https://imgur.com/a/CL8JG

Anyone have any advice or similar issue?

And yes I've checked that both sides of the hood are latched in. Opened and closed it many times with many different force levels.

Thanks.
when I first purchased MY16 RRS, I noticed that when driving at high speeds, the bonnet would lift up. I searched the forums and saw a note that you really need to slam down that hood. Even still, I notice a slight difference in how the hood sits with it being more flush on one side than the other. Really odd.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Yeah, might just be like that from the factory. May just have to deal with it lol, thanks for the replies
 
1 - 7 of 7 Posts
Top