RangeRovers.net Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hi guys. I tried posting a video of an example but it doesn’t look doable on this thread.

Anyhow, on cold mornings I hear a high pitched noise coming from the instrument cluster (I think) on the initial shift from park to reverse. It lasts approximately 2-5 seconds and goes away. I can’t completely vouch it’s coming from the cluster, but it’s definitely coming from the interior.

Any thoughts??

Thank you ahead of time.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
I wouldn’t think so, the noise starts as I put my foot on the brake and select reverse. But, what do I know. That’s why I’m asking. Haha. Thank you. I’ll look in to the air suspension as a possible culprit.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
223 Posts
Hi guys. I tried posting a video of an example but it doesn’t look doable on this thread.

Anyhow, on cold mornings I hear a high pitched noise coming from the instrument cluster (I think) on the initial shift from park to reverse. It lasts approximately 2-5 seconds and goes away. I can’t completely vouch it’s coming from the cluster, but it’s definitely coming from the interior.

Any thoughts??

Thank you ahead of time.


Sent from my iPhone using Tapatalk
Noticed same thing for a while now. Cold starts. Turning left in motion while dead cold seems to trigger it. Stops when I straighten out. No warning lights. Goes away after 60-90s.

Too many mornings to be coincidence turning left vs. straightening out.

No idea.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,102 Posts
My loaner Discovery 5 had that. Annoyed me very much. Another one didn't have the issue.

It's frustrating because the techs are deaf and can't hear the whining. Maybe I need to damage my high frequency hearing.
 

·
Registered
Joined
·
75 Posts
Hi guys. I tried posting a video of an example but it doesn’t look doable on this thread.

Anyhow, on cold mornings I hear a high pitched noise coming from the instrument cluster (I think) on the initial shift from park to reverse. It lasts approximately 2-5 seconds and goes away. I can’t completely vouch it’s coming from the cluster, but it’s definitely coming from the interior.

Any thoughts??

Thank you ahead of time.


Sent from my iPhone using Tapatalk

This is a long shot......

1) could it be timing? Meaning, its not the actual shifting but that 45 seconds from the time you turn the car on and then shift it to R is the same and also when you hear the noise? I guess this can be tested by starting the car and not putting it in gear, if the noise occurs, you know its not drive system related.

and 2) do you have the ionizer and is it enabled?

I ask this because that ionizer / air purifier has a horrendous high pitch whine. Took me a while to find out what the noise was and it was more difficult when the button that turns it off and on - doesn't actually turn it off when you hit it. The system will continue its cycle and then stop running it.

I doubt this is it, because the purifier makes noise on and off during the entire trip, not just a cold start.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
Anyone know how to attach a video to the thread to paint a better picture?


Sent from my iPhone using Tapatalk
 
1 - 7 of 7 Posts
Top