Range Rovers Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I must be the only one with this issue as I could not find anything in the archives. I decided it was time to put Gen II on the rear of my 99 4.6 to match those already on the front. Problem is I cant get them to fit, or more precisely, once fitted, I cant get the air line in.

This shot shows the gen II in place with the partially blocked line inlet.Note that the retaining clip is in place so it is properly seated.
[attachment=3:39ofggv0]IMG_0567 mod.JPG[/attachment:39ofggv0]

This shot shows the stock dunlap and the clearance to the inlet so that the line can be inserted easily:
[attachment=2:39ofggv0]IMG_0569 mod.JPG[/attachment:39ofggv0]

These show some rough measurements between the stock and replacement:
[attachment=1:39ofggv0]IMG_0565 mod.JPG[/attachment:39ofggv0][attachment=0:39ofggv0]IMG_0566 mod.JPG[/attachment:39ofggv0]

Has anyone else with the GEN II had a similar experience. If I want to use them, I think I will have to drill out a channel for the air line or put a couple of 90* bends in the tube. Any ideas?
 

Attachments

·
Registered
Joined
·
27 Posts
Discussion Starter · #8 ·
Thanks gentlemen, following your advice, I was able to get them on. I still am not getting the clearance I think is needed so I have my fingers crossed to see how long it takes to break or wear thru the air line.

Thanks again.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top