RangeRovers.net Forum banner

1 - 6 of 6 Posts

·
Community Manager
Joined
·
751 Posts
Discussion Starter #1
Hello all,


We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.


If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.


Thanks in advance,
Your Community Management Team
 

Attachments

·
SUPER MODERATOR
Joined
·
27,674 Posts
Two things spring to mind, lots of issues today with photos not showing yet again. Some of them simply give the title of the photo but the photo does not show. When right clicking to open photo in a new tab we get a 403 error.

EXAMPLE: post 26 in this thread.
http://www.rangerovers.net/forum/43-range-rover-sport-ii-l494/312257-2018-rear-lights-range-sport-l494-facelift-2014model-pblm-2.html

What on earth is a "Community to Team section" Are you thinking of adding yet another sub forum to this site?
 

·
Community Manager
Joined
·
751 Posts
Discussion Starter #3
Sorry for the confusion! Basically the "Community to Team" section is the area on the site where the community reports to the Admin team. So, or a lot of our sites, it's actually called "(site name) Community to Admin Team" (or something similar), however on this forum, the equivalent would likely be the RangeRovers.net Site News and Issues section, since that's where the community posts about site issues.

As for the issues with images/attachments, this is something that seems to be happening on a number of sites that have recently been migrated to Google Cloud. Our migration team has been looking into the issue and is working on a fix. I've made sure that rangerovers.net is on their radar so that they can implement the fix here once they got the problem figured out. In the meantime, our sincere apologies for the inconvenience!

Cheers,

Erik
 

·
Premium Member
Joined
·
421 Posts
Hello all, We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today. If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP. Thanks in advance, Your Community Management Team
Hi Erik, please have a look at your own message, it shows a paper clip where an image should be!
Now if you can't get your own image posted, what are mere mortals supposed to do?
You can't imagine the time I wasted trying to uplaod 3 small pics from my phone, from my computer trying 3 different browsers till I gave up.
Another thing is that I can't do line-feeds here any more, some gremlin eats them all. I have indseted 3 "
" tags here hoping this will have the desired effect
 

·
Registered
Joined
·
623 Posts
1 - 6 of 6 Posts
Top