RangeRovers.net Forum banner

1 - 5 of 5 Posts

·
SUPER MODERATOR
Joined
·
27,717 Posts
Discussion Starter #1
:oops: Big oops, I seem to have misplaced my crankcase sensor wiring! In all fairness someone else was plugging things in under there, but none the less, I am unable to find the white plug for the crankcase sensor. I have been thinking that I tucked it behind a heat shield during the engine removal, or looped it around a brake line. Could one of you gents take a look and see if it come down from the coil area, across from the brake area or up from the tranny area... please? :oops:


Attle brained, "what a moron" comments welcomed as well. :mrgreen:
 

·
Registered
Joined
·
640 Posts
Assuming it's the same as RHD there is a Wiring Harness on the left hand side that runs along the Engine under the plenum manifold with the wires to the Injectors, Maf Etc. towards the Bulkhead, when it get's to the end of the block the Crank Sensor wire drops down to the Sensor by the Tranny dipstick tube area, looks like two wire's one pink the other black.
Hope that helps.

Cheers
 

·
SUPER MODERATOR
Joined
·
27,717 Posts
Discussion Starter #3
Thanks chief, that's what I expected but I'll be danged if I can find it. :? I'll give daylight a chance. :)
 

·
Premium Member
Joined
·
1,256 Posts
Col said:
Assuming it's the same as RHD there is a Wiring Harness on the left hand side that runs along the Engine under the plenum manifold with the wires to the Injectors, Maf Etc. towards the Bulkhead, when it get's to the end of the block the Crank Sensor wire drops down to the Sensor by the Tranny dipstick tube area, looks like two wire's one pink the other black.
Hope that helps.

Cheers
It's the same for LHD, it leaves the main loom on the left bank at about the same spot as the plug for the coils.
 

·
Registered
Joined
·
128 Posts
Just had a look at mine, 96 4.6 RHD and the plug is blue could it have got wedged near the coil pack?

SID.
 
1 - 5 of 5 Posts
Top