RangeRovers.net Forum banner

1 - 3 of 3 Posts

·
Registered
1995-2002 Range Rover P38A
Joined
·
125 Posts
Discussion Starter #1
I have tried all 3 formatting settings and my post looks like this, how do I fix it?HiI have still not managed to solve the problems on my three cars1. The 96 model I can live with, it won't swing when I turn the keyThere is no earth/negative power on the relay pin 85 on the fusebox for starter relay (16), in other words it does not click when I turn the key to startSolution - take a negative wire from the battery to a button in the car and to pin 85, press it to startWhat would cause this? Faulty fusebox?PS This one is on coils, I hate it, can't lift to launch boat and it and it rolls in cornerswill be going back to EAS soon, hope bags will fit easily again, I have the parts and pipes are still there 2. 98 model not electrical problem, blew a head gasket, replaced it, now it makes clouds of white smokelooks like a leak in the intake manifold. I blocked the two small pipes on the front and it made no differenceany comments welcome before I open it up again 3. The 99 model problem really bugs me as it is my toy and my boat launcher, with manual EAS switchesI lift the back and drop the front to angle the trailer, very handy One morning I turn the key and no EAS lights nor HEVAC display, only dash lights, swings but won't startAlso the ABS pump does not pressurizeRSW software cannot connect, it says ignition not onConnect a negative wire to pin 85 and the EAS and HEVAC lights and ABS worksStill no spark and software says ignition is not on I unplugged the fusebox connectors 1 by 1 and found if I remove the brown connector, C0571, the above does not work, so something to do with this The thick black wire and the thick purple/green wire are both negative - checked with multi meter I tried the fusebox from the 98 car, no changeAll the 4 pin relays I have worked on before has + Positive on pin 30 from battery, this one is - NegativeI discovered that a 5 pin relay swops the current from pin 30 from either pin 87 to 87a and back, like a 2-way switch Pin 30 on the fusebox is Negative, so when the relay is powered it swops the Negative between 87 and 87aI also discovered that the ignition relay 15 has no Negative power on the fusebox, both pins 85 and 86 are positiveVolt meter from 85 and 86 to negative on battery are both the same, 14.5 volts (battery on charge)Weird, the relay never clicks to complete the circuit when I turn the keySo no power to the coils for a spark Now I am stuck, how does pin 85 get Negative to power the relay??? Same problem with another fuseboxRave shows that the B and the PLG wires are Negative/earthSomehow turning the key needs to make pin 85 go negativePlease help, I am a two hour drive from nearest LR help, and can't get the car thereI also don't want to import parts without knowing what the problem is - one UK pound or US $ = about 3 beers in South Africa, without all the postage and tax! ThanksWilliam
 

Attachments

·
Administrator
Joined
·
27,803 Posts
I have tried all 3 formatting settings and my post looks like this, how do I fix it?
You don;t. The site has been plagued with insipid ridiculous issues since the owners did a migration to a new server system last week. There seems to be no headway from our IT folks and certainly nothing for our support people. Feel free to post on the topic in General Chatter and send a PM to "admin" on how crippled RRnet has been.
 

·
Registered
1995-2002 Range Rover P38A
Joined
·
125 Posts
Discussion Starter #3
Thanks, I re-typed it and it worked, using "basic text formatting" centre one in settings

How do I delete this post, I replaced it with a formatted one?
 
1 - 3 of 3 Posts
Top