RangeRovers.net Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
my first post so hello all!!

I have had a starter problem on an early mkIII 02 year for a few months now,, below is the symptoms

car is left overnight outside and when I come to start it in the morning i firstly get nothing from it then after a few complete ignition turns and noises from what sounds like a starter motor struggling to kick in, it will fire up suddenly, this can take anything from 5 to 20 attempts to fire it up.

the next piece of the puzzle is that it will start fine after the first drive of the day, first time every time, unless i leave it at work allday without driving it again, then the whole process has to be gone through again.

we have replaced the 6 heating coils but it has not changed anything,

Finally to top it off and unsure if its related or not but from last week the car has been completely dead and to start it ive needed jump leads.

any help and advice would be greatly appreciated, before I see my local specialist who has already took a hefty sum of money from me for the air suspension!!

thanks
 

·
Registered
Joined
·
144 Posts
It's the battery. Whether there isn't enough juice in it in the morning because it's duff or because there's a current drain needs to be diagnosed, but the lack of amps is the reason for your woes. You just have to find out where the amps have disappeared to overnight.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
a new starter motor was the answer, and @ £253 fitted from a lovely guy at durham 4x4 centre hopefully a good saving on what it could of cost me.

still not sure if the battery drain over night will be solved though! and im sure GKP you will be right on an amp drain somewhere in the car.
 
1 - 5 of 5 Posts
Top