RangeRovers.net Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
Ok, heres what happens, when i start my car and the ext temp shows higher than my climate setting the book symbol comes on. If its about the same or lower it doesnt. Also it often reads a lot higher than it is outside when first turned on.
The air con works well, all the flaps and fans do what they should.
Any ideas or is it just the external air sensor ?
Many Thanks
Steve
 
G

·
Guest
Joined
·
0 Posts
Are you sure all the fans work as they should.
If the ext temp is higher at start up, it will cause the blend motor to command a movement that it can't complete, throwing up the book symbol. If the reverse is true, the blend motor wouldn't have to move, hence no book symbol.
just a hypothesis.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #3
Yes all the fans work as they should, as I said sometimes the temp is higher outside and the symbol doesnt come on. :?:
 
G

·
Guest
Joined
·
0 Posts
javars said:
Yes all the fans work as they should, as I said sometimes the temp is higher outside and the symbol doesnt come on. :?:
Not to get in to specifics with you, but no you didn't say this.

Search for blend motors on this forum and you'll find a routine for going through and testing each of the blend motors actions and outputs. Go through this check and see what the output tells you. You can still have air coming out the flap AND have a blend motor issue (and the book showing up).

Not that it doesn't happen, but I have yet to come across a book symbol on a HVAC unit that wasn't the blend motors.
 

·
Administrator
Joined
·
27,820 Posts
Book symbol can also be fouled A/C relays under the hood. The sybol will come and go as contact is made and lost with the relays through the corrosion. Also check around relays 6&7 for fuse box cracking and the relays themselves for corrosion. I have cleared many a book symbol by simply cleaning all the relays and poppping them back in.
 
1 - 5 of 5 Posts
Top