Range Rovers Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Today, out of the blue I get the "engine disabled - press remote" message on the dash. Problem is I bought the car used 2 years ago and never got a remote key fob, just the standard key.

It's a 1996 4.0.

I had a window regulator replaced in the winter and the automatic door looks sometimes became tricky if I tired to lock the car from the inside (would make noises or hesitate before locking all 4 doors). This is the last issue I had before driving home from work and locking the car from the outside on Friday.

Any ideas on what's wrong or how to fix the problem?
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #2 ·
p.s. i can unlock the truck, then lock it again and i get the outside "indicator lights" to flash for about 30 seconds. i have no idea what for or what to do next...

...these are the lights that used to flash once when i unlocked the doors under normal conditions.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #4 ·
i've read and searched this forum for the EKA code unlock procedure, but i'm not sure i get it...

it seems like people think the code is probably 1515, but what is the process to enter this code?
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #5 ·
i got it to work. unhooked the battery and then reconnected it with the key in position 2. then i entered my eka code and it worked.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top