RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Good morning.
After being told that I could still get the fault codes from the EAS after the fault had cleared itself, I looked out my OBD cable and went to install the software on my laptop.
It wont install.
I went on the internet and downloaded the latest version I could find, unzipped it and...same problem.
I get a message that says:

The application failed to initialize properly (0x0000135), Click on OK to terminate the application.

Has anybody else had this problem? and if so, how did you fix it, if you managed to fix it that is.

I tried disabling my Ant-virus software but that made no difference.

Anybody got any ideas>

Don
 

·
Registered
Joined
·
15 Posts
Hi Don,
What windows system does your laptop run?
I have downloaded from the link below to my windows XP & also windows 7, and all works okay.
I would re-boot computer & install with no other programs running.
Have you downloaded this software before and run it on your laptop or another laptop?, or if first time where did you get the cable from. I made my own, but was told it must use an rs323 port ( I got an adaptor from rs232 to usb and all works good )
Finally I would ask a friend to download the software on their laptop, as it does appear it is your laptop not wanting to play ball. Maybe your Rangie broke your laptop :lol:
Here is the link I use. Hope that helps
http://www.rswsolutions.com/index.php?o ... &Itemid=56

Cheers
Brett
 

·
Registered
Joined
·
48 Posts
Discussion Starter #4
Hi
Posted the query on a computer forum and was advised to install all the .NET software, starting from version 1 and working my way up.
The EAS unlock software needs versions above 2.
I took the Microsoft updates up to 3.5 and all now works.

Don
 
1 - 4 of 4 Posts
Top