RangeRovers.net Forum banner

1 - 5 of 5 Posts

·
Registered
1995-2002 Range Rover P38A
Joined
·
223 Posts
Discussion Starter #1
Hi friends!

I have LHD P38a that is now on the sideway, vary far from home!

The problem looks like a door lock issue, but I start to think that is not.
(I just plug an used one, that i know its working and nothing...)
I remember when I change a door lock, when I unplug it, the RR close the others!!
Also, the lights don´t came on, and stay on until the power saving kicks.
Yes I get a "engine immo...."

I need to share to you some info first:
The windows,(all of them), mirrors, only work with engine running.
They dont work with the key in position II.
Sometimes, the remote only open the drivers door, but since the engine start to run, all door open.
Another important information is when you turn off the engine, you can use the windows before the timer delay goes off.
Also the doors looks and open with key/remote, in this timer delay.
After that, when I unlock the car, all door unlock, but not the drivers side, so I need to use the key.

I remember sometimes that i ear a "grrrrr" sound on the outstation, when I was doing some repairs on the window.
Like a relay.
When I open the door, the lights stay off, I try the EKA, but its seems that noting came from the door.
I already check the plugs in here:
I have 12V in the "purple" wires, also 0V on the blacks ones.

thanks!
284064
 

·
Registered
Joined
·
1,646 Posts
The other doors locking when you unplug the door latch is normal. You've removed the ground that tells the outstation that the doors are unlocked so it locks them. It doesn't sound like an outstation problem to me. The things working or not working when they should suggests either a problem with the underbonnet fusebox or someone has swapped it for the wrong one (there are 3 versions, 94-97, 98 and 99 onwards) and they aren't interchangeable. Has it always been like this or is it something that has recently happened? Has it been getting progressively worse?
 

·
Registered
1995-2002 Range Rover P38A
Joined
·
223 Posts
Discussion Starter #3
Thanks for the help Richard!

The other doors locking when you unplug the door latch is normal. You've removed the ground that tells the outstation that the doors are unlocked so it locks them. It doesn't sound like an outstation problem to me. The things working or not working when they should suggests either a problem with the underbonnet fusebox or someone has swapped it for the wrong one (there are 3 versions, 94-97, 98 and 99 onwards) and they aren't interchangeable.
Do you know where in the fuse box, we can check the part number?
Just to check if I have the correct one??

Has it always been like this or is it something that has recently happened? Has it been getting progressively worse?
Richard, I bought this car almost one year ago.
Due a personal issues, from May to October, I did not drive the car.
The battery go flat, and I have a "wrong Code" error when I connect it.
I can not put the eka code.....
I did my research, and after make a shunt directly to the 0V from the battery, to the black wire that goes to the door lock, I was able to put the EKA and synchronize the 2 handset.
(Of course, I already try that now, but no joy
Don´t know if it was luck).

And after that, he runs "fine" until Tuesday.
(The car came from a body and paint repair last week).

I found a fellow who also have MY99 diesel, I am waiting if he borrow me his fusebox!

Thanks again!
 

·
Registered
Joined
·
1,646 Posts

·
Registered
1995-2002 Range Rover P38A
Joined
·
223 Posts
Discussion Starter #5
Hi!

Just a litlte update!

I found a Fusebox connector problem !!
In the Circuit board, is the BCM-1 !

I will upload the photos and video!
 
1 - 5 of 5 Posts
Top