Range Rovers Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello

I seem to have smoke coming form my expansion tank, to me it smells like exhaust but i could just be paranoid, several times recently the coolant has been forced out of the tank as the car almost overheated, carpets are wet so i am guessing o rings as referenced many times on this great site, could i loose enough coolant this way to cause an overheat?

if the coolant has been forced out of the tank would the cap be more susceptible to failure ? cause pressure issues within the cooling system as well.

there is absolutely no sign of any condensation on the oil filler cap and the head gasket was replaced (by me after the LPG system failed) only 1000miles ago, as i did the work i am not 100% confident it has been done correctly although i followed the book perfectly.

what are the other home test i could do to rule out HG and any other areas i could be looking at to test cooling system?

I read somewhere about the viscous fan failing how do you test this?

the car is an 1995 4.6 186000 miles on the clock (previous owner replaced engine at 120000 due to porous block issues back in 2002 i think)

need to be as sure as i can be that engine will be sound as i want to refit the LPG at great cost so i can use this car for a long time yet. i have no issues doing all the work i just help and pointing in the right direction

many thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Hi
Yes it hit the red once and the light came on but for a fraction of a second and then it backed off to about 3/4.
on the other occasions it has only gone up to 3/4 as far as i can tell. Coolant level when cold needs topping up quite a lot depending on how far i have been driving but i would say i have been loosing quite a lot.

i plan to get a test kit just to be sure but after further reading i feel that it must be a poor heater core, o rings filler cap etc all adding up to reduce my cooling capacity.

now the more experienced among you will be laughing and saying its the HG for sure but i love to be optimistic!

One more observation the two accessory fans right at the front never came on even when i had pulled over after it hit the red briefly and temp gauge had returned to 3/4 ! surely this is when they should be at full spin?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Thanks for the testing advice

top hose stays soft until engine is up to temp even spread of heat throughout tube as well

as for the HG job yes all new bolts, correct order for tightening, hopefully a good gasket and yesthe air was purged

I will bypass heater core tomorrow while I wait to fix that but it's bloody cold here so need to fix soon but this should hep diagnose and I will pull all the spark plugs tomorrow and check for signs of steam clean
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
pdxRR

Good theory, i tested it out today, removed the thermostat ran boiling water through it, it took some persuasion from lots of boiling water before it opened, is this normal?
before i did this i bypassed the heater core (as i know its leaking badly) and took the car for a test drive, 15min of driving and the temp gauge started to climb fortunately i was very near to my home so parked up and let it cooled down.

this does seem to agree with your theory hence the removal of the thermostat for testing. Also when it last nearly over heated i nursed it home with the heater on Max and revs below 2000 and the temp gauge stayed in middle for 100miles of the remaining journey.

Still going to replace expansion filler cap just to be sure. But how do i test the viscous fan, i can spin it in both directions by hand when the engine is off, is this normal or should the be some degree of resistance?

Also i removed all the spark plugs today and no sign of any steam cleaning they all looked normal (except no 8 which looked a little oily) and there is definitely no condensation on oil filler cap so i am hopeful that the HG is fine and all my problems lie with the dodgy cooling system
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top