RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
2013-2015 Range Rover MkIV / L405
Joined
·
584 Posts
Discussion Starter #1
So this is new for me. I have a 2013 RRSC. I changed the oil and reset the service indicator. I let her sit. Confirmed that the oil level was fine. I got our and locked the car and heard two 'beep beeps'. It locks and then beeps 5 seconds later. I changed the vehicle set up setting to activate audible lock and then disabled this (that was my default). There is no change. Tried different key. Changed key batteries. The manual states that two rapid beeps occurs when there is an open door or hood. I checked the doors, boot, sunroof, hood and everything is closed. Battery was charged 1 month ago. Could this be the source?

Any thoughts are surely appreciated.

Thanks.

Steve
 

·
Registered
2013-2015 Range Rover MkIV / L405
Joined
·
584 Posts
Discussion Starter #3
Sure did. The culprit is a bad passenger (rear) door actuator. Has anyone changed one of these out?
 

·
Registered
2013-2015 Range Rover MkIV / L405
Joined
·
21 Posts
That was one of the many minor items that I had to sort out on my early build 2013. Dealer replaced a couple of parts in the right rear door. It helped, but the soft close on that particular door remains finicky. I have read on here of some other owners with same problem on the right rear door. Not sure that replacing parts will provide a solid fix. I think that it might actually be something other than a mechanical problem like maybe an issue with the retained power software. It seems to especially show itself if that door is left open then closed after the retained power electronics go to sleep. Kind of weird.
 
1 - 4 of 4 Posts
Top