RangeRovers.net Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
334 Posts
Discussion Starter #1
I have what I think may be a battery problem, although it could be related to my dodgy alternator. Here are the symptoms:

The car mostly starts fine. When it starts, the starter motor doesn’t make that pained sound that you hear when the battery is going flat, it turns fine.

However, occasionally (and now more often, hence my post), as I turn the key in the ignition, I just hear a click. Not the machine gun clicks that you get when there isn’t enough juice to turn the starter, just a single click. If I try a number of times, I can get the starter to turn over pretty well and the RR starts.

I have a voltmeter mounted on the dash, with the ignition on, but the engine not running, this reports around 11- 12 volts. When the engine is running I see between 13- 13.5 volts.

Any idea what is going on here?
 

·
Registered
Joined
·
334 Posts
Discussion Starter #4
OK, thanks guys. I suppose I'll drop the starter out and take it to a starter motor export.
Thanks
 

·
Administrator
Joined
·
27,819 Posts
both your voltage readings are low, but that could be a gauge issue. Battery should be well over 12v; i.e. 12.5+. Your reading while running (alternator) should bee 14.0 -14.4. Again this could be a gauage issue. Test direct at the battery and rear of the alternator.

Also make sure both ends of your cables are spotless.
 

·
Registered
Joined
·
334 Posts
Discussion Starter #6
I'll check all the cables and contacts as well, thanks for the advice.

Regarding the solenoid, I can find the part, is it relatively easy to fir the solenoid to the starter motor? I've never separated the solenoid and starter before 8~
 

·
Registered
Joined
·
334 Posts
Discussion Starter #7
I've just spent one of the most unproductive hour and a half trying to get the starter motor out. First problem is that the starter is bolted on with hex/Allen key bolts. None of my imperial or metric Allen keys will fit. The closest is 8mm and 5/16 inch, but both of these are slightly too large. The next size down is way too small.

So I decided to just unbolt the solenoid from the starter, a really fiddly and annoying job. I got the bolts out, but then the exhaust heat shield was in the way, and I couldn't get the cables off the solenoid.

As the purpose of this removal was just to ID the starter to make sure I ordered the correct solenoid (I was going to have to put it back in to move it, and the remove it again when the part came), I wonder if anyone could confirm that this is an original part (never know with a 20+ year old R.Rover)

Thanks

Ps now I see the pictures, I realize these are not Allen key bolts, but some other socket that I don’t have tools for :(

[attachment=2:2gndb4cq]025_small.JPG[/attachment:2gndb4cq]

[attachment=1:2gndb4cq]026_small.JPG[/attachment:2gndb4cq]

[attachment=0:2gndb4cq]027_small.JPG[/attachment:2gndb4cq]
 

Attachments

·
Administrator
Joined
·
27,819 Posts
THey are allen bolts that someone has buggered up. hit your local parts house for a cheap 5/16" allen socket you can file down a tad to break them loose. ask me how I know this one... :roll:
 

·
Registered
Joined
·
334 Posts
Discussion Starter #9
Hmm, maybe you're right. This is becoming one of those jobs that

a) I don't really enjoy
b) with the time I've already invested etc. It would be cheaper to get a shop to do.

I'm going to buy the part and take it in.

The part in question looks like it has the code 50 89. And is that a Mercedes symbol...??


[attachment=0:1vkarg3q]IMG_6247_small.JPG[/attachment:1vkarg3q]
 

Attachments

·
Registered
Joined
·
194 Posts
Nope, it's THE PRINCE OF DARKNESS-symbol! Beware! :twisted: :mrgreen:
 

·
Registered
Joined
·
194 Posts
It is a genuine Lucas-unit. The symbol states that. The original alternator of my previous RRC (1986 3.5 EFI) had that symbol.
 

·
Registered
Joined
·
194 Posts
Yup! I'd go for that!
 

·
Registered
Joined
·
334 Posts
Discussion Starter #15
OK, got the new solenoid in. The single click symptom has gone.
Out of the 10 of 15 times I've tried to start it, about 50% of the time the RR still does not start. It sounds as though something is spinning, but the engine is not turning over.

It almost sounds like the starter is spinning, but has not engaged the flywheel. I never had this problem before, does this sound familiar to anyone?
Thanks,
James
 

·
Registered
Joined
·
334 Posts
Discussion Starter #16
Just an update to this, hoping someone can recognize the problem.

The above description is only partially correct. When I turn the key, the engine will turn over. However if it doesn't catch after about 2 seconds, the engine stops being cranked, but I can hear what sounds to be the starter still whirring.

Sometimes this won't happen, it's about 50/50. It sounds like the starter is disengaging before the engine fires up, but continues running.

The starter never had this problem before I replaced the solenoid, and just to clarify I did not remove the starter at all, I 'simply' replaced the solenoid in situ.

Thanks,
James
 

·
Registered
Joined
·
334 Posts
Discussion Starter #17
OK. I fixed it. When I refitted the solenoid, I hadn't engaged the solenoid plunger with the small lever in the starter. :naughty:

I'm surprised it ever started at all.....
 
1 - 17 of 17 Posts
Top