RangeRovers.net Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1
Hi Guy's, can someone give me an idea on the fault code : B1B33-87 (Target identification transfer) as my motor wont start & is coming up with this fault code.

Many thanks in advance

ASH
 

·
Registered
Joined
·
1,033 Posts
It's a 2002 to 05 truck isn't it? (always helps to give years and engine sizes, manufacturers). It has something to do with the immobilzer but I can't find that code anywhere. some people say that they changed the battery in the key fob and that cured it, but I don't see how since the immobilizer doesn't use the fob battery for anything.
 

·
Registered
Joined
·
176 Posts
Discussion Starter #4
Sorry mate, mine is a 2011 vogue SE,

Battery changed, ABS sensor & Ring changed & still the same..

SDD Recommendation is that I need to reconfigure the KVM but my SDD is an old version & the software won't run

ARRRGGGGHHHHH!!!! ... F**King thing.. lol

Any more advice?

Thanks
 

·
Registered
Joined
·
1,033 Posts
Which wheel speed sensor did you have worked on? Some Jaquars with that code have had issues with the ECM ground connection, which would typically (on the 02-10s) would be just under the electronics box in the engine compartment on the front side of right front wheelwell. Don't know where they are on the 11's and up.
 

·
Registered
Joined
·
1,033 Posts
This is from a 2010 Jaguar workshop manual for the 5.0L SC engine on an XFR, its about the only reference I can find with anykind of descent info about this specific diagnostic code.

283304
 

·
Registered
Joined
·
176 Posts
Discussion Starter #7
Thanks for that, it would make sense as Ive changed the drivers front wheel sensor..

However, ive now sent it in to a local garage to have it sorted as time isn't on my side at the minute.
 
1 - 7 of 7 Posts
Top