RangeRovers.net Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
214 Posts
Discussion Starter #1
Hi all
Its been a while since i was last on here, but i now have a problem with my dads 02 diesel p38.
Every now and then the auto box will not go into gear. The gears change smoothly while driving and there is never a problem, but after being stopped occasionally when he gets back into the car and selects drive there is nothing. It happened today while i was there and i moved it through all the gears and nothing, so i changed the box over to low waited for the beeps to stop and then selected 2nd and there was a bang and it selected gear. Changed back to high range and it selected gear ok, nice and smooth. I checked the oil last week and that is fine and looks clean, it was serviced 18 months ago and he only does around 6000 miles a year.
Any ideas please.
Thanks in advance
Mark
 

·
Registered
Joined
·
701 Posts
The bang might be the transfer case. When you select "drive" does the light actually light up in the correct position?
 

·
Registered
Joined
·
214 Posts
Discussion Starter #3
Yes everything lights up and works as it should. The bang happened as it went into gear on the low side and after the gear change was smooth in both low and high. This has been happening once every 3 to 4 weeks but this was the first time it went into gear with a bang. I spoke to my dad last night and after he left me yesterday he stopped somewhere visiting, and when he came back to the car it wouldnt select gear again. After going up and down the gears again in high range it decided to hesitantly go into gear but no bang this time. So far it hasnt done it again and he`s been using it a lot today.
Thanks for your help
Mark
 
1 - 3 of 3 Posts
Top