RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,327 Posts
Discussion Starter #1
My Autoguide phone app (Android) has suddenly stopped working. I can't access Rangerovers.net or any other forums. It just hangs and times out. Is it just me or anybody else having problems?
I was going to reinstall it but I could not find it on Google play. Access via my PC is OK.
 

·
SUPER MODERATOR
Joined
·
27,705 Posts
I quit their app ages ago because it was way too limited and would freeze up. I am sure they will get around to addressing it eventually. It like when I reported that RRnet forums were down a few days ago. I never received a response from IT and it took another 40 hours for the site to come back up. Our IT folks have a very leisurely pace up there. I truly believe they have way too much maple syrup in their veins. :mrgreen:
 

·
Premium Member
Joined
·
903 Posts
They stopped the mobile app for Defender Source ages also with zero plans to bring it back from what I have heard.

I never really browse forums on my phone but when I did the mobile phone OS I was using used the web page without an issue.
 
R

·
Guest
Joined
·
0 Posts
My Autoguide phone app (Android) has suddenly stopped working. I can't access Rangerovers.net or any other forums. It just hangs and times out. Is it just me or anybody else having problems?
I was going to reinstall it but I could not find it on Google play. Access via my PC is OK.
Have you tried Tapatalk? Not my favorite app ever but it works. I use it for most of my forums.

.


Sent from my Pixel 2 XL using Tapatalk
 
1 - 4 of 4 Posts
Top