RangeRovers.net Forum banner

1 - 5 of 5 Posts

·
JACK'S GRANDAD
Joined
·
9,235 Posts
New one on me I guess.
Makes sense for AB to jump on the band wagon like they did with the TekPro.

Martin
 

·
Registered
Joined
·
5 Posts
I got one few weeks ago for an 2017 L494 HSE v6 to program the TPMS sensors. So far I have not been able to get it to read my TPMS sensors. I am currently waiting in support on this issue. I am hopeful that someone will provide me with some answers soon.

The unit has a nice form. But I have always had a simple handheld OBD2 type of equipment so this is my first Bluetooth unit. I am using an iPhone 7. It took me a few time before I could properly perform the connection. I could not download updates or firmware until the 5th-6th try. It does not seem to want to work on the iPad (refuses to download updates), but I may go back and try again.

The scanning is slow. But I have no previous experience with another Bluetooth scanner to compare with. Perhaps is is typical of a Bluetooth type diagnostic. I am able to clear codes but have not tried anything else yet. I would like to see a downloadable function list since going through all the modules to find special functions is not as snappy as it should.

Sometimes e companion app get stuck and not communicate with the Bluetooth device. But a force close and starting over usually fix that. I would like it to stop throwing warnings everytime I start the app. Perhaps a "do not show again" checkbox.

I will update once I get help on the TPMS issues. Right now it gives me 00000000 for all my sensors. It probably is the reason that causes the TPMS reprogramming to always fail.
 
1 - 5 of 5 Posts
Top