RangeRovers.net Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
256 Posts
When I got the car, 2 days ago, I put in a destination and it worked, however I noticed that it was set to british english. I changed it to US Engilsh and british english accent. Then today I put in a destination and the voice didn't work. It wanted to work, meaning that the radio lowered when the voice guidance should've told me to turn, but nothing came out. I looked online and saw some people saying that they changed the language to english US, which is what I did, originally, but now it was british again. I changedit back and the voice guidance came back. put in another destination and no voice, change the language and back to english and it works. Any idea what's going on?
 

·
LIFETIME CONTRIBUTOR
Joined
·
1,382 Posts
Did you check the voice volume? Sounds like you have it turned down.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #3
Did you check the voice volume? Sounds like you have it turned down.
I didn't know there was a voice volume setting. Can you tell me where it is? I know there's a place to mute the voice, but mute was off. I figured it wasn't a voice volume issue because when I change the language and then change it back, it works.

Is it possible that I can't have the system language set to English US And have a British female voice, even though it's an option. Would I have to have the system language set to English UK then set to British female voice? If so, are there any downsides other than things being spelled differently - like favourite or licence?
 

·
SUPER MODERATOR
Joined
·
27,719 Posts
As directions are being given simply turn the dial to adjust up and down.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #5
As directions are being given simply turn the dial to adjust up and down.
I actually tried that - when i heard the radio volume lower, i turned the volume knob up, but it didn't do anything. I thought there might be a voice volume option on the screen somewhere.
 

·
SUPER MODERATOR
Joined
·
27,719 Posts
Apparently some folks have issues with changing the volume. However it is even in the owners manual.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #7
Apparently some folks have issues with changing the volume. However it is even in the owners manual.
Yeah, it's tough because you have to be quick, but I think the issue may be different, for me, since the voice volume is fine if I change the language and change it back. Do you use the American accent? I'll have to play around with the languages and see if that fixes it. Thanks for your help.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #8
Yeah, it's tough because you have to be quick, but I think the issue may be different, for me, since the voice volume is fine if I change the language and change it back. Do you use the American accent? I'll have to play around with the languages and see if that fixes it. Thanks for your help.
I think I've figured it out. I had to set the system language to English UK, then set the voice to british female. This allows me to enter a destination and have the female british voice and not have to change the language and change back, just to get the voice working. Yes, some things are spelled differently, but that's really it.
 
1 - 8 of 8 Posts
Top