RangeRovers.net Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Alarm - My first issue has to do with the alarm system. Every 25th time or so that I unlock the truck with the key, only the drivers lock comes up. (Must add that the sending unit onthe key does not work and therefore I have to use the actual key) I have learned that to open the door with only the drivers lock up sets off the alarm. So I lock it and unlock it and all is well. But... sometimes it will not unlock anything other than the door lock which leads to the alarm going off, etc. Any ideas where to look for the problem?

Idler and tension pulley replacement - I have never done this before but it looks fairly straight forward. Any tricks to this? Do I need a second set of hands or can one person tackle this by himself?

I guess a third question would be, where is this global warming taking place? (Not in Florida this week!)
 

·
Registered
Joined
·
887 Posts
I'm no expert w/ the alarm system, but in your case I suspect that you're unknowingly pressing the remote button causing it to lose synch w/ the car. This happens to me almost all the time after a ski trip-while I'm skiing, or shall I say while I'm falling, I'm pressing the remote button, causing the synch to be lost.

As for pulleys and tensioners, it's very easy. If you don't have RAVE, get your hands on it. It shows you how to do the job. Anyhow, it's just a matter of releasing the belt by moving the tensioner, and after that just a bolt per pulley/tensioner. No, you don't need an extra hand.

Here in SoCal, it's kinda weird but it's in the low 80s. Wish I had some of that snow that Florida's getting.

Regards,
 

·
Registered
Joined
·
80 Posts
Discussion Starter #3
My remote key has never worked. I have always used the key. Hoped there was something obvious here as there are times when I can not get in the truck w/o setting off the bloody alarm...

I have the RAVE (or a portion of it). I thought that it said something about having a second set of hands to get the belt back on somewhere in the instructions... will give it a shot this weekend if it is warmer. :dance:
 

·
Registered
Joined
·
887 Posts
If your remote never worked, try the re-synch procedure for your keys. You may have to try it couple of times, but eventually - usually- it works.

As for releasing the tensioner, it always helps to have an extra long wrench handle or an extension to give you greater leverage. If your wrench has short handle, you probably won't be able to move it. However, with an extension of 2 feet or so, it's piece of cake.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
I put a new battery in the remote and the red light does not light. Tried the resynching procedure probably 6 times w/ no success. For those two reasons, I gave up on the one remote that came with the truck... Anyone have any other ideas regarding the alarm?
 

·
Premium Member
2002-2005 Range Rover MkIII / L322
Joined
·
3,622 Posts
Sounds like the door switch is starting to fail. I'm having a brain fart and can't remember the correct term for it.

As for the tensioner...I've changed it, and it's easy...if you follow the directions and don't destroy the mount like I did. You won't need an extra hand...just a regular old set of tools.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #7
kmagnuss said:
Sounds like the door switch is starting to fail. I'm having a brain fart and can't remember the correct term for it.

As for the tensioner...I've changed it, and it's easy...if you follow the directions and don't destroy the mount like I did. You won't need an extra hand...just a regular old set of tools.

So I can learn from others, how did you destroy the mount? Just asking so I know what to avoid.
 

·
Premium Member
2002-2005 Range Rover MkIII / L322
Joined
·
3,622 Posts
I turned the bolt the wrong way...and loosened it instead of turning the spring tension to move the pulley...then I somehow torqued it too much and pretty much crushed the aluminum. There used to be pics of it on here... I seriously almost drove the P off a cliff that day.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #9
kmagnuss said:
I turned the bolt the wrong way...and loosened it instead of turning the spring tension to move the pulley...then I somehow torqued it too much and pretty much crushed the aluminum. There used to be pics of it on here... I seriously almost drove the P off a cliff that day.
Sounds like you had a rough day of wrenching!
Anyone else have any ideas regarding the door look issue?
 

·
Registered
Joined
·
887 Posts
Since nobody else chimed in about the remote, I thought I would chime in w/ another pointer.

If the red light on the remote is not working, and if you've replaced the battery recently you have a bad connection inside the remote. Play around w/ the prong, as well as make sure you've tightened up the battery cover (this is very important). If that doesn't help, you've got a bad remote.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #12
I have given up on the remote. Will continue using the key. The problem is (as repeated this morning) that when I turn the key to unlock on the drivers side, the passenger side does not pop up. I know from experience not to open the drivers side as it will set off the alarm so...... once to the left, 5 to the right, once to the left, etc and then it will work again.... very anoying. Any clue as to what to tweek or replace other than the remote/lock?

On the bright side, I did manage to replace the tensioner pulley and idle pulleys this weekend, all be it w/ some cursing. The wife has learned to keep the kids back when I am working on the rover. :twisted:
 

·
Registered
Joined
·
80 Posts
Discussion Starter #13
Sorry to bring up an old thread but I am having more problems w/ the door lock. The remote is dead. I am using the spare that I purchased recently from the local stealership. It works most of the time but when I unlock the car, many times it now does not unlock the whole car which leads to the alarm going off and the engine being imobilized. Then I go through the left, right, right, right, right, right repeat and unlock..... the problem is that this combination only works everyonce in a while. Sometimes it takes ten to fifteen minutes to get into the car..... very anoying and embarrasing. I think I already got some advice but seem to have misplaced it. Can someone PLEASE chime in and let me know what I need to fix replace??????
 
1 - 13 of 13 Posts
Top