RangeRovers.net Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all

I have a 2008 RR sport. I was wondering if anyone else with 2006 onwards RR sport has this behaviour?

When I choose access height, the vehicle crouches down perfectly , but I also get an audible chime when it's finished the process. I get the normal message on the dash that says access height selected etc

When I press the up button to raise it back to normal height it does this perfectly , but no chime once complete, but I do get the message saying normal height selected.

If when I am in access mode I press and hold the down button for a few seconds I get a chime and the lock light illuminates locking access height and also normal. If I then press and hold the up button for a few seconds it chimes and unlocks and then if I press it again it raises back up as normal.

My question is, do others RR sport owners notice this chime only on lowering? It is not present on raising or returning to normal ride height although all messages are shown as nornal on the dash. Its as if RR only make it chime on lowering the car....is this for safety reasons perhaps?

Why do I ask? My air suspension has been giving me suspension failure errors for over 10 months. yellow car/chime the usual...... common issue and can be any number of faults. After many $$$ spent it was sourced back to the EAS ECU. I had mine swapped out for another unit and it was programmed just fine. The only difference is my original unit never chimed for anything it did with suspension. This replacement unit does chime and that's fine because it is actually working well now and not faulting.

By the way the EAS ECU is on right hand drive vehicle at the base of the A pillar under neath the dash.

If the only difference is that it chimes when it has reached access height then I'm fine with it as I have spent thousands trying to fix this issue. Also valve transfer reservoir was leaking and was also replaced.

Just interested in others experience?

Thanks

Iceman
 

·
Registered
Joined
·
8 Posts
Hello. My 09 RRS does chime, however I’m not sure if it’s the same as yours. I won’t be able to check, until I get off work tonight. I will update this post tonight. 7:30 pm eastern.
 

·
Registered
Joined
·
8 Posts
I do not see a way to edit my prior post, so I’m just typing this one. I get no chime, when raising, or lowering. Sorry I couldn’t reply last night, but my tablet turned off, from a dead battery, as I was typing a reply.
 
1 - 3 of 3 Posts
Top