RangeRovers.net Forum banner

81 - 100 of 107 Posts

·
Registered
Joined
·
25 Posts
Gap needs to to unlock your full CCF access. The 2702 is just to get the ACC Calibration. When he unlocks it for you, you will have a "confirmed" and "unconfirmed" CCF list. Everything you need is in the unconfirmed.
 

·
Registered
2016-2018 Range Rover Sport
Joined
·
268 Posts
Gap needs to to unlock your full CCF access. The 2702 is just to get the ACC Calibration. When he unlocks it for you, you will have a "confirmed" and "unconfirmed" CCF list. Everything you need is in the unconfirmed.

Thank you sir.. that was it.

Changed everything over and my sensor (used from eBay) went right into calibration mode. I did drive around for 20 minutes and it did finally stop. Pulled over and shut the vehicle off and waited a minute before restarting.

It powered up showing the Green ACC symbol but when I select forward alert in the menu it doesn't stay and when I hit cruise control it says "cruise control not available".

Maybe I need to run another calibration pass? Worried because I picked dup a used sensor off eBay with part number "GX73-9G768-AD".

I'll give it another go after breakfast and I can get on the highway.



my changes:

286439



286440
 

·
Registered
Joined
·
25 Posts
You may want to get a hold of GAP and see if he can help you out. I believe the firmware on your sensor is designed for jaguar. But I’ve been told that he can help flash It for Land Rover. I don’t know that any of that information is accurate, but I read it on the Internet so it must be true ha ha
 

·
Registered
2016-2018 Range Rover Sport
Joined
·
268 Posts
You may want to get a hold of GAP and see if he can help you out. I believe the firmware on your sensor is designed for jaguar. But I’ve been told that he can help flash It for Land Rover. I don’t know that any of that information is accurate, but I read it on the Internet so it must be true ha ha
Thanks Kalen! I’ll hit them up and see what they say.
 

·
Registered
2016-2018 Range Rover Sport
Joined
·
268 Posts
Success!

I had to send the an ECU reading and then we did an ECU flash which let me calibrate successfully. I know have fully working ACC.

Thanks again to the forum members who helped out with this (jet lag, Kalen, Gpplutta)..
 

·
Registered
Joined
·
14 Posts
So looks like the HPLA/DPLA/GX73 all work. Am I getting that correctly?

Also, I've heard mixed things about the GAP being able to write CCF for 2017's. Has anyone gotten this to work on anything past '16?
 

·
Registered
Joined
·
25 Posts
Also, I contacted GAP about CCF for a 17 yesterday actually, they are working on it, but not available at this time
 

·
Registered
Joined
·
118 Posts
Discussion Starter #90
Success!

I had to send the an ECU reading and then we did an ECU flash which let me calibrate successfully. I know have fully working ACC.

Thanks again to the forum members who helped out with this (jet lag, Kalen, Gpplutta)..
That’s great! Now there are a lot more options for anyone else that wants to install ACC. Thanks.
 

·
Registered
L494 V8 SC Dynamic
Joined
·
211 Posts
Well looks like it’s time to go eBay shopping. Thank you to everyone that has down the leg work on this.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #92
So looks like the HPLA/DPLA/GX73 all work. Am I getting that correctly?
With Matthewjlove's success I would say this opens up all of the Jaguar or Land Rover sourced XXXX-9G768-XX
sensors! I will update my first posts with this information to save someone new the chore of digging through this thread. Though that is usually my favorite part of figuring out something out. It is pretty incredible we have been able to reduce the cost of this from over 1500 to less then 500 dollars in just a few short months.

I will also add that the calibration mode behaves differently if the sensor is used and has a calibration file already onboard vice the new one I used. I haven't pinned down why some used ones just work and some go straight to calibration mode. I feel mine would have gone straight to calibration mode if I had the correct CCF configuration in place before I tried to use it. Instead as I worked through the correct settings with numerous CCF rewrites it probably prevented from going straight to cal mode.

For those that it went straight to cal mode did you complete the CCF changes first and then install or the other way around?
 

·
Registered
Joined
·
25 Posts
With Matthewjlove's success I would say this opens up all of the Jaguar or Land Rover sourced XXXX-9G768-XX sensors! I will update my first posts with this information to save someone new the chore of digging through this thread. Though that is usually my favorite part of figuring out something out. It is pretty incredible we have been able to reduce the cost of this from over 1500 to less then 500 dollars in just a few short months.

I will also add that the calibration mode behaves differently if the sensor is used and has a calibration file already onboard vice the new one I used. I haven't pinned down why some used ones just work and some go straight to calibration mode. I feel mine would have gone straight to calibration mode if I had the correct CCF configuration in place before I tried to use it. Instead as I worked through the correct settings with numerous CCF rewrites it probably prevented from going straight to cal mode.

For those that it went straight to cal mode did you complete the CCF changes first and then install or the other way around?
I installed everything, then wrote the CCF, worked without calibration... I wonder now if the really inexpensive ford modules could be used and rewritten by GAP... :unsure:
 

·
Registered
Joined
·
110 Posts
With Matthewjlove's success I would say this opens up all of the Jaguar or Land Rover sourced XXXX-9G768-XX
sensors! I will update my first posts with this information to save someone new the chore of digging through this thread. Though that is usually my favorite part of figuring out something out. It is pretty incredible we have been able to reduce the cost of this from over 1500 to less then 500 dollars in just a few short months.

I will also add that the calibration mode behaves differently if the sensor is used and has a calibration file already onboard vice the new one I used. I haven't pinned down why some used ones just work and some go straight to calibration mode. I feel mine would have gone straight to calibration mode if I had the correct CCF configuration in place before I tried to use it. Instead as I worked through the correct settings with numerous CCF rewrites it probably prevented from going straight to cal mode.

For those that it went straight to cal mode did you complete the CCF changes first and then install or the other way around?
Same. I installed, in order:
New switch pack
Radar Sensor
And then did the CCF updates.

It went straight into calibration mode.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #95
I installed everything, then wrote the CCF, worked without calibration... I wonder now if the really inexpensive ford modules could be used and rewritten by GAP... :unsure:
There are some Ford units that are physically different then the JLR units but carry the same part Id of 9g768. Not sure if they will work even with a firmware update. If you notice the main give away is the raised circular feature on the right side when viewing from the end without the plug is on the far end from the plug. On ours it’s in the middle.
here’s a picture
286494



and now ours

286495
 

·
Registered
Joined
·
3 Posts
Some interesting developments!

Anyone got any thoughts on whether the earlier gen radars will work once reflashed?
Like those in the previous gen RRS and XF from around 2010ish, the slim modules look the same...
 

·
Registered
Joined
·
118 Posts
Discussion Starter #98
Some interesting developments!

Anyone got any thoughts on whether the earlier gen radars will work once reflashed?
Like those in the previous gen RRS and XF from around 2010ish, the slim modules look the same...
I’d reach out to GAP and see what they support as thats the key to getting these to work. They do support the retro fit for the previous generation RRS L320 chassis
 

·
Registered
2016-2018 Range Rover Sport
Joined
·
268 Posts
I'm really liking the forward collision warning.. I've been playing with how far out it sees.. 2 seems to be perfect, 4 alerts me a little too soon.

also... like, who's gonna test and see if this thing will brake on it's own? :D
 

·
Registered
2016-2018 Range Rover MkIV / L405
Joined
·
51 Posts
Just stumbled on this thread and now I'm all excited. I've been researching how to add ACC to my '16 L405 Supercharged for months – it's the only feature missing from my spec.

I had found the list of parts months ago and already have a GAP tool, but the research fizzled out when GAP told me they didn't have CCF files for enabling on the L405 yet. So now that this is up and running on L494, do we think the same files / process will work on the L405?
 
81 - 100 of 107 Posts
Top