RangeRovers.net Forum banner

181 - 192 of 192 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #181
Thanks again Gpplutta

Stellar work. My only question is, how do you know which GEN for the specific year/model of your RR? Or does it matter?


Sent from my iPhone using Tapatalk
The 2014 to 2016 use GEN3. The older GENs are for the L322 chassis. Just the naming convention JLR used.
 

·
Registered
2013-2015 Range Rover Sport
Joined
·
70 Posts
The 2014 to 2016 use GEN3. The older GENs are for the L322 chassis. Just the naming convention JLR used.
Mission completed! 20 mile calibration. Used the exact settings you posted. Best upgrade ever! Thanks to everyone who helped also to Pat at GAP! Keep tinkering!!!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
350 Posts
Has anyone found the mirror part number for the ldw/speed limit? I want to do that and this acc retrofit with emergency stopping.
 

·
Registered
2014 Range Rover Sport AB
Joined
·
27 Posts
Has anyone found the mirror part number for the ldw/speed limit? I want to do that and this acc retrofit with emergency stopping.
PN is LR052599 but its best to get a 2nd hand one 2016 RANGE ROVER L405 FRONT INTERIOR REAR VIEW MIRROR W/ AUTO DIM HOMELINK OEM

The above is the one I bought as they give you the vin of the donor car so you can check on topix the spec, if it had LDW and TSR then its the right mirror.

As soon as I get a chance I will right up the process and the parts need as you will also need a lower cover for the new mirror pn LR072359 bought $10(the top part is the same) the Mirrors are interchangeable for L494 And L405

P
 

·
Registered
Joined
·
4 Posts
PN is LR052599 but its best to get a 2nd hand one 2016 RANGE ROVER L405 FRONT INTERIOR REAR VIEW MIRROR W/ AUTO DIM HOMELINK OEM

The above is the one I bought as they give you the vin of the donor car so you can check on topix the spec, if it had LDW and TSR then its the right mirror.

As soon as I get a chance I will right up the process and the parts need as you will also need a lower cover for the new mirror pn LR072359 bought $10(the top part is the same) the Mirrors are interchangeable for L494 And L405

P
 

·
Registered
Joined
·
4 Posts
Hello all
I have installed the active cruise it has calibrated took around 10 miles, however when I select it it gives a yellow triangle warning and the message cruise not available, on loading the parameters for the device out of the 11 items I was not able to change 2 items front crash sensing & speed control adaptive speed control stop & go there was no option to change them with the idd tool any ideas ?
 

·
Registered
Joined
·
10 Posts
Hello all
I have installed the active cruise it has calibrated took around 10 miles, however when I select it it gives a yellow triangle warning and the message cruise not available, on loading the parameters for the device out of the 11 items I was not able to change 2 items front crash sensing & speed control adaptive speed control stop & go there was no option to change them with the idd tool any ideas ?
Hmm! What part number does the radar you got have?
 

·
Registered
Joined
·
25 Posts
I'm doing this in a 2010 L322 HSE. I already installed the ECU in rear loadspace, and configured it as new with SDD, and also edited the CCF to turn on all relevant options. I'm a little confused on the sensors. It appears there are TWO different sensors that fit the L322. Once is the "slim type" as used in the L405 (but i don't think this sensor was introduced until 2012). Which leaves the old denso "Fat box" part number YDB500560.

So I got as far as installing the sensor (I have no idea on the mechanical leveling pre-calibration procedure (supposedly uses a digital level) that must be done on this sensor using threaded adjusters prior to the driving self-learning calibration described in this thread, so if anyone has access to dealer level procedure, please help me with this one!

I took my best shot at getting it perpendicular to direction of travel and vertically level.

Upon doing a "configure new" or "configure existing" CCM module, everything goes fine, and no warning indicators on dash. If you try to turn on cruise control, you get a amber "Cruise control not available". No errors or DTC's coming from the ACC system.

I then ran the start ACC calibration, and then got the blinking yellow ACC gap indicator on the dash, and it just stays there indefinitely (I drove 70 miles on level straight roads at constant speed as recommended. It seems to stay stuck in calibration mode indefinitely.

One thing I may have wrong is I picked GEN3 (which may be L405 specific), but I don't think that would stop it. Do you have a breakdown of what the different GEN settings were for (vehciles & sensors)?

There is also an on demand self test of the ACC system available in SDD which instantly fails (I don't know if this is just a non-functional feature, but just times out almost instantly). All data from the CCM module comes up as good including VIN.

What am I missing?!!?!??!?!? Please HELP!
 

·
Registered
Joined
·
141 Posts
Discussion Starter #191
I'm doing this in a 2010 L322 HSE. I already installed the ECU in rear loadspace, and configured it as new with SDD, and also edited the CCF to turn on all relevant options. I'm a little confused on the sensors. It appears there are TWO different sensors that fit the L322. Once is the "slim type" as used in the L405 (but i don't think this sensor was introduced until 2012). Which leaves the old denso "Fat box" part number YDB500560.

So I got as far as installing the sensor (I have no idea on the mechanical leveling pre-calibration procedure (supposedly uses a digital level) that must be done on this sensor using threaded adjusters prior to the driving self-learning calibration described in this thread, so if anyone has access to dealer level procedure, please help me with this one!

I took my best shot at getting it perpendicular to direction of travel and vertically level.

Upon doing a "configure new" or "configure existing" CCM module, everything goes fine, and no warning indicators on dash. If you try to turn on cruise control, you get a amber "Cruise control not available". No errors or DTC's coming from the ACC system.

I then ran the start ACC calibration, and then got the blinking yellow ACC gap indicator on the dash, and it just stays there indefinitely (I drove 70 miles on level straight roads at constant speed as recommended. It seems to stay stuck in calibration mode indefinitely.

One thing I may have wrong is I picked GEN3 (which may be L405 specific), but I don't think that would stop it. Do you have a breakdown of what the different GEN settings were for (vehciles & sensors)?

There is also an on demand self test of the ACC system available in SDD which instantly fails (I don't know if this is just a non-functional feature, but just times out almost instantly). All data from the CCM module comes up as good including VIN.

What am I missing?!!?!??!?!? Please HELP!
Recommend posting this in the L322 forum. Best of luck.
 

·
Registered
Joined
·
25 Posts
I tried (with no luck), but this thread seems like the biggest collective knowledge base of ACC retrofits on this site are in this thread, and I did see some mentions of L322’s earlier in this thread. Even if you don’t, I hope someone here has access to the info that can help me.
 
181 - 192 of 192 Posts
Top