RangeRovers.net Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello guys,
I am here a while on this forum and i tried to find something about this issue but no luck.

I have a problem with ABS on my p38 2.5 DSE 2001. Few second after ignition on ABS FAULT will come up and all three lights ABS, TC and Hand brake.

I bought diag tool EAS Unlock V4 and tried to read the fault code from ABS but it showed me only this :



I had a probblem with the connection it did not work ..Error was read maybe after 10times try of connect.

i tried to contact RSWsolution the creator of the daig. tool but i didn't get a response. So i want to try here to ask if anyone here know this error? or maybe can tell me if it is error of ABS or connection between my diag tool and ABS ECU ?

I also check the RAVE and there is connector C506 which has pin 3 named Reference Earth but somehow i can't find in schemes where it has a start because it should be INPUT.

Thank you for your advice and help.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thank you for your advice i check them before and they looked ok. But for sure i unscrew them and they was really clear but i cleaned them better with sandpaper. I tried also clear the code with my EAS unlock v4 diagnostic tool and it didn't show again so maybe it was old error.
But Now i think it showing the exact problem. There is no error code but ABS light is on and TC + Hand brake come up when i push the brake pedal. I think i have problem with the ABS accumulator because when i push the brake pedal then immediately pump start to work.
 
1 - 3 of 3 Posts
Top