RangeRovers.net Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I have a RR L322 2010 5.0L NA that the tilt steering one day just completely stopped working (both Extend/Retract and tilt up/down). I tried to activate it 3 ways (1. control on left side of column, 2. through seat memory positions, 3. through easy entry/exit), it does not move at all. I connected SDD and did a full module reset. also pulled power and reset the BCM. No relevant codes.

Also it does NOT appear to be stuck at limits, there is no sound or apparent motor current draw when it is commanded to move.

I went into SDD and fired up the datalogger and looked at the Hall signals for the tilt column as, the position resistance signals, well as the command signals from the control switch. All the command signals are coming in fine. According to the position signals, none of them are at crazy values, all are less than the limits. The status of steering column shows "calibrated" so I didn't want to try to re-calibrate it since I think that was for steering angle sensing and not for tilt column, and you need the barcode label off the column to do that as well.

I looked at the wiring diagram (see attached), and also at the owners manual and I can't find any fuse (other than the giant 50A one that needs the Central Junction box) that is for the tilt motor (is there a separate fuse for the tilt column motor?). Also it shows some FET blocks that are in an H-Bridge configuration that behave as reversing switches to supply both power and ground to the motors which in the diagram appear external to the central electronics module that drive the 2 motors (that look like they get power directly from 50A !?! FL2B). I'm a little confused by the references.

So what do think is causing tilt column to be COMPLETELY inoperative?? To me is is VERY unlikely that BOTH (tilt and retract) motors are bad. It seems more likely that something else is restricting operation (is either no power to the FET bank, or some other sensor locking it out). I know there is a TSB about the retract motor binding and making noise, but that should not affect tilt operation.

In land rover terminology, is the Centeral Junction Box/Central Electronics module the same as the BCM (i've seen the SDD software refer to the BCM, but wiring diagrams show the CJB), or are these in fact different modules??? Is the BCM the large fuse panel behind the glovebox??

Do you think this is a faulty BCM/CJB? Are there any further troubleshooting steps I'm missing here?

One other step I tried was the "Configure new module - BCM" and tried to use "as-built file" or PCM as the source, and it started the process and failed about 45 seconds into programming the module with an unrecoverable error (yes I had a battery support power supply connected at 13.5V). Entire car went dead, and when I disconnected the diagnostic connector, the BCM (luckily) reset and ran as it did before. I tried this a few times with same result. And yes, I am using a GENUINE VCI (not some china clone)

If this is in fact the Central Junction Box, and I replace it, I need to be able to program it (since this holds the main copy of the Car config file, correct? there are two backup copies, one in PCM, and the other "as-built" file?).

I tried everything I know how to do (and I feel like I did more troubleshooting that most dealerships would), and I'm stuck!

Please help! Thanks

287814
 
1 - 1 of 1 Posts
Top