RangeRovers.net Forum banner

1 - 4 of 4 Posts

·
Registered
2006-2009 Range Rover MkIII / L322
Joined
·
8 Posts
Discussion Starter #1
Just picked up my Rover from a supercharger coolant pump change and get it home to see "A/V Off" message. Anyone seen this/know what it means? Thanks in advance.
 

·
Registered
2006-2009 Range Rover MkIII / L322
Joined
·
170 Posts
I see that all the time with my 06 RR S/C. Never really paid much attention to it... I think it simply means your radio and TV screens (if RSE equipped) are off. I wouldn't worry about it...
 

·
Registered
2006-2009 Range Rover MkIII / L322
Joined
·
8 Posts
Discussion Starter #3
Ya kinda weird, one of the lifetime members mentioned it in an old post I was able to find said it may be stuck in a "loop" of some kind because the nav screen ect. was working fine. He said it should reset itself after a couple of starts and voila, no more A/V OFF after three starts. Computers,.. if they could only tell us what they are thinking.
 

·
Registered
2006-2009 Range Rover MkIII / L322
Joined
·
8 Posts
Discussion Starter #4
Ok so figured it out. It came on again at start up and it was bugging me because it was intermintant but always at start up of the vehicle. If you leave your radio or cd player on when you shut off the car it won't display at start up and the audio/video will automatically come on to where you left off at shutdown of vehicle. If you shut down your audio/video before shutting down the vehicle it will tell you "A/V off" the next time you start the Rover back up. Its Kinda like your spouse telling you the garbage is full. Even though you know it already she just has to tell you to make sure you know. Now if I could just get it to tell me with a female audio voice with a french accent I wouldn't mind.
 
1 - 4 of 4 Posts
Top