RangeRovers.net Forum banner

261 - 280 of 351 Posts

·
Registered
2016-2018 Range Rover Sport
Joined
·
278 Posts
Hey ray !
Do you mind sending me the link to the video showing which cables to attach in the harness for the park assist ?
 

·
Registered
Joined
·
481 Posts
Hoping the new Android update comes out...(and it looks good like the 7.1) and everything works as planned with no missing features. This is my last mod to do!! :)

p.s over air OS updates would be a deal sealer for me.
 

·
Premium Member
2013 & 2016 L405's
Joined
·
954 Posts
Discussion Starter #264
New discount/coupon codes available starting today (4/1/2020)

30% discount for previous customer
10% discount for US military veteran
10% discount for rangerovers.net member with over 100 Posts
5% discount for rangerovers.net member with over 5 Posts

Please contact me to receive the discount/coupon codes before you place your order. If you are a previous customer then please provide your order number. Military veterans, please email a photo copy of your military ID.
 

·
Registered
Joined
·
1 Posts
New discount/coupon codes available starting today (4/1/2020)

30% discount for previous customer
10% discount for US military veteran
10% discount for rangerovers.net member with over 100 Posts
5% discount for rangerovers.net member with over 5 Posts

Please contact me to receive the discount/coupon codes before you place your order. If you are a previous customer then please provide your order number. Military veterans, please email a photo copy of your military ID.
I would love to get one for my Range Rover Evoque 2014, But I have a question, does the parking assist still work on the android screen?
 

·
Premium Member
2013 & 2016 L405's
Joined
·
954 Posts
Discussion Starter #266
I would love to get one for my Range Rover Evoque 2014, But I have a question, does the parking assist still work on the android screen?
No, the self parking/park assist currently does not work as far as I know with the 9.0 version. However, there was a mod for the 7.1 version that enabled park assist to work with the unit. I've notified the engineers about the park assist not working on the 9.0 units and they said that they have a fix for it but I don't have any updates or instructions from them on how it can be done.
 

·
Registered
Joined
·
6 Posts
I just installed the 9.0 version in my 2014 L405. First, a huge thanks to LeRay for his prompt help and support during the install. Having him available to help (in English) when you're pulling your vehicle electronics apart is simply vital. I hit a snag here and there, but LeRay seemed to have seen it all before and was able to steer me back on track every time. I can't imagine where I would be right now if I had tried to purchase something direct from China - certainly not done because I wouldn't have had the support I got from LeRay. The install all-in all was quite easy. It took me an afternoon to put it in the vehicle and another couple of hours to tweak everything and get used to using it. I'm setup for wireless carplay at the moment, but I'll likely move that to a wired setup at some point because I just get the feeling that it's going to be more reliable. I did decide to install the GPS antenna, I ran it along the back of the glove box and then down to the floor, along the inside of the kick panels and mounted it on the rear shelf next to the speaker of the passenger side. It seems to be getting a good sat signal based on the diagnostics on the unit. I have the 4G antenna installed as well in case I device to fit a sim card at some time (unlikely). At the moment I've only got my phone Bluetooth paired with the CarPlay and not with the OEM bluetooth. It seems like that's all I need to do since I'll likely spend most of my time in that mode anyway.

I haven't done much testing aside from sitting in my driveway, but I'll report back if anything changes.

Thanks again LeRay - pleasure working with you.
 

·
Registered
Joined
·
481 Posts
Wait is Ray or LeRay? Haha
 

·
Premium Member
2013 & 2016 L405's
Joined
·
954 Posts
Discussion Starter #271
Hey guys I have some awesome news to share...I have solved the PARK ASSIST issue with the help of the engineers. The auto park/park assist is now working on the 9.0 unit!!!

 

·
Registered
Joined
·
6 Posts
Hey guys I have some awesome news to share...I have solved the PARK ASSIST issue with the help of the engineers. The auto park/park assist is now working on the 9.0 unit!!!

OK, how? Or does it just work? I haven’t actually tried it yet?


Sent from my iPhone using Tapatalk
 

·
Premium Member
2013 & 2016 L405's
Joined
·
954 Posts
Discussion Starter #273
OK, how? Or does it just work? I haven’t actually tried it yet?


Sent from my iPhone using Tapatalk
I will not share the HOW on the forum because there are other sellers out there that seem to want to benefit from my hard work. This information will only be shared with my customers that have purchased the unit from me. You can contact me for instructions on how to activate the park assist.
 

·
Registered
Joined
·
2,465 Posts
Hey guys I have some awesome news to share...I have solved the PARK ASSIST issue with the help of the engineers. The auto park/park assist is now working on the 9.0 unit!!!

Is there any other function now that is still in the works or is everything working as stock now? As usual thanks for your updates and info.
 

·
Registered
Joined
·
6 Posts
I can confirm it works on my 2014 (thanks again for the support Ray, I completely get that you don't want to open source your support to the world). Now if only I had a reason to go out I could test the unit out in my every day schedule.
 

·
Premium Member
2013 & 2016 L405's
Joined
·
954 Posts
Discussion Starter #276
Is there any other function now that is still in the works or is everything working as stock now? As usual thanks for your updates and info.
Yes, all the stock features seem to be working now. I think that my previous demo video showed all other features working but the park assist wasn't fixed at that time. The videos are posted on my website. If you would like to see anything specific then just send me a text and I will make a short video to demo that feature for you.
 

·
Registered
2016-2018 Range Rover MkIV / L405
Joined
·
66 Posts
Hey Ray - any more issues with the random screen not turning back on or has that been resolved as well?
 

·
Premium Member
2013 & 2016 L405's
Joined
·
954 Posts
Discussion Starter #278
Hey Ray - any more issues with the random screen not turning back on or has that been resolved as well?
Yes, that has been resolved...the engineers discovered that the wrong resistors were installed. The test unit that I had installed has been replaced and the unit that I have installed now has been flawless.
 
261 - 280 of 351 Posts
Top