RangeRovers.net Forum banner

startup

  1. 06 4.4l v8 vvt rattle on startup

    Range Rover Mark III / L322
    anyone replace the variable valve timing due to clatter on cold startup? about to undertake this repair curious on how involved it is and parts involved i read the the lrover bulletin on the vvt unit and the wear causes the rattle
  2. Default Media Source @ Startup

    Range Rover Mark IV / L405
    Hi Everyone, I've noticed when I don't plug in my iPhone for Carplay that the vehicle is defaulting the media source at startup to the FM radio which I never really listen to anymore.... If I recall correctly, everyone of my other range rovers has gone to the last used source (generally...
  3. Annoying high idle surge at startup poll

    Range Rover Classic
    Hello all, Well, it's been a few weeks and Daisy (the '87 RRC I have referenced in previous posts/threads) has been running like a champ. I mentioned earlier the high idle surge (starts, runs up to about 1500, then idles down to 650-700 within 10 secs or so) that she does at every startup...
  4. Brief Lifter Tap at Startup - Jag 4.4L AJ41

    Range Rover Mark III / L322
    I get a brief (< 5 seconds) hydraulic lifter tap on startup, should I be concerned and/or take action at this time? The vehicle has 165K miles and runs great with no other known issues. The tapping is not heard on startup if the vehicle sits for a brief period of time, nor is it heard at ant...
  5. Rough Idle on Startup that has begun a full time problem

    Range Rover Mark II / P38
    Hey guys, Recently I had a rough idle on startup, which seemed to possibly be a cylinder missing. In the past as soon as I got some RPMs going it smoothed out and didn't return. Slowly over time the issue started to return when stopped at lights for a long period of time and such. Now it's...
  6. Blower motors stopped, on startup they blow then stop.

    Range Rover Mark II / P38
    I have a weird issue. My blower motors have stopped blowing. On startup they blow for a few seconds and then abruptly cut off and I get the good old Testbook Symbol on the HVAC controller. Sadly I don’t have Nanacom or similar. Adding to the weirdness is that one out of every 50 or so starts...
  7. Misc. AV functions sometimes staying "offline" at startup

    Range Rover Sport / L320
    Misc. AV functions sometimes staying "offline" at startup I just bought a 2012 RRS Supercharged a few weeks ago. I've noticed that after getting in the car and starting it, there's about a 20% chance that either the audio system doesn't ever start up (no music and the audio button is greyed...
  8. Touchy acceleration after startup

    Range Rover Sport / L320
    Just trying to see if this is normal, 13 rrs SC with 70k miles. I've owned it for almost 3 months. All service history up to date, dealer stated there is a minor rear main seal leak but no drips/leaking as far as I can tell last 500 miles or so and oil level is good. Other than that, clean bill...
  9. High idle at Start-up and front end clunk

    Range Rover Sport II / L494
    Picked up a 2015.5 MY RRS last night. 5.0L SC with Dynamic, 21,000 miles and has CPO till 2021. LOVE IT! :) Few things that i noticed after a few hours driving: 1. On restarts, both cold and sometimes warm, idle sits at about 1,500 RPM for about 30 seconds. I understand when it's cold, but why...
  10. Parking Sensors Inoperative at Startup

    Range Rover Mark III / L322
    2010 RR L322 HSE. I've characterized the problem but I haven't fixed it. After startup the parking sensors do not work, I'll select reverse and the button does not illuminate, nor the "beep" sound - and neither front nor rear sensors operate. The back up camera does work on all occasions. If I...
  11. Weird issue at start-up after sitting at airport for 2 weeks

    Range Rover Sport II / L494
    OK so my truck ( 2017 L494 Autobiography ) was sitting at Logan airport from 12/3 at 2pm EST to 12/15 11:30pm EST. It was in the Gold parking gated area. Both cars I parked next to were still there, when I got back. Here is where the weirdness comes in . It was a little slow at starting...
  12. Climate control settings reset on start-up

    Range Rover Mark III / L322
    Hi all, Having issues (possibly) with my 2011 Vogue. Each time I start the car (after a long or short period) the climate control settings reset so the A/C is on, the air distribution & fan speed are set to auto. Surely it should just stay on whatever settings I had it on last? It doesn't...
  13. "Traction Reduced" Error at Startup

    Range Rover Sport II / L494
    Hello. I'm getting a "Traction Reduced" error when I start the vehicle (2017 RRS SVR). It's a bit intermittent, but most of the time this last weekend it has done it. Any ideas what this could be? Something in the gearbox or rear diff seems to be what my searching is coming back with, but...
  14. Antifreeze smell from AC, only on startup

    Range Rover Sport / L320
    Hi All, I'm smelling a hint of antifreeze or coolant when i first start the car in the morning. I'm wondering if anyone would know what could cause this? the antifreeze/coolant smell only noticeable from the vents on startup. no leaks under the car are visible... the smell goes away after a...
  15. Anyone hear a THUMP noise from the back at startup?

    Range Rover Sport II / L494
    Cant figure out if its a THUMP noise or more of a speaker POP noise whenever I start the car? Anyone else hear weird stuff from the back?
  16. Oil in spark plug bay, plus white/gray smoke on startup

    Range Rover Mark III / L322
    On initial start up it produces a white/gray smoke. Engine runs great and does not smoke at all while driving. I changed the plugs, but there was oil in the spark plug housing on both sides (seemed to be more on the passenger side). Pulled codes and the only code was "Oxygen sensor heater before...
  17. 2014 HSE - TPMS Light pops up after startup for 10 minutes

    Range Rover Mark IV / L405
    Did the 80k mile service on my parent's HSE, checked things over on my lift, wheel rotate, oil, CAF, spark plugs, detail...:cool: Checked the tires and filled them to the label, 33 front and 36 rear and the TPMS light popped up randomly and I dismissed it at first as it went off on my test...
  18. "Trans. Failsafe Prog." only on startup, intermittently

    Range Rover Mark III / L322
    "Trans. Failsafe Prog." only on startup, intermittently Hi all- I know there are a million trans failsafe threads and I tried reading through as many as I could. I'm intermittently getting the trans. failsafe prog. message on my 2004 HSE at some startups, and when this happens the transmission...
  19. Low battery warning and engine reving on startup.

    Range Rover Mark III / L322
    I picked up a 2010 autobiography a week ago and am already aggravated. Today trying to get the dvd player to work the battery apparently got low from the interior lights on and flashed low battery warning. I fired her up and let it run for a good 30 mins while i was working and apparently the...
  20. Engine Clatter on Warm Startup

    Range Rover Mark III / L322
    Hey guys, new here. Ive got myself a 2005 Range Rover HSE 4.4L V8 (M62). I just accomplished an oil change at a local mechanic shop here in Anchorage. Before the oil change I had a small rattle that would occur on warm start ups lasting usually 1-2 seconds. They did an oil change and filter...
Top