Range Rovers Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-14 of 22 Results
  1. Range Rover Sport II / L494
    Hello everyone, I have a quick question regarding the wireless connectivity. It appears that everytime I start the car, I must add the wireless network again to it (its my phone hotspot). is this normal? I would suppose that once the wifi network was added to the car, it would keep it in memory...
  2. Range Rover Sport II / L494
    Having a bit of trouble with my dealer related to my iPhone interface. Wondering whether others with the same model have similar issues. Rig is a 2016 RRSport HSE Diesel. Here are the issues. Please let me know if anyone has one or more of these issues with the In Control App Won't recognize...
  3. Range Rover Sport II / L494
    Hello, I have a 2017 RRS TD6 and the ICTP system, but I have a problem where the system does not automatically turn on data connectivity when I turn the car on. Is this a safety measure to prevent excessive data usage? Thank you
  4. Range Rover Sport II / L494
    Hi all, I lost internet connection a couple of weeks ago. ATT confirm there is data so it’s not them. I can connect to home WiFi but still can’t access internet. Dealer upgraded software last week but it did not solve the problem. Has anyone else had this issue and if so, was there a fix? Thanks
  5. Range Rover Sport II / L494
    Hi everyone, I lost internet connection about three weeks ago. ATT confirm the car is getting data and the 3G signal is strong. I cannot even connect to the internet using my house WIFI. Software was upgraded to 4.0 by the dealer yesterday but this has not solved the problem. Have any of you...
  6. Range Rover Evoque / L538
    New 2017 Evoque owner here with what might be a silly question. My Evoque has the InControl system. My phone is an iPhone 8. Whether connected via bluetooth or a usb device, music and calls are working fine. However, if I get a text message, the vehicle does not notify me. The bigger issue...
  7. Range Rover Sport / L320
    Hi Guys, Can you tell me where is located the USB/Iphone Module ? Mine is not working at all, and I would like to verify the harness. Also do you know what is the fuse # associated to ? Thank you in advance , L
  8. Range Rover Mark IV / L405
    I drove to work this morning with 3G coverage , and I just came home with 4G. JLR and AT&T must have finally reached an agreement.
  9. Range Rover Sport / L320
    Hi everyone. New to the forum but have been lurking around since I got my 2008 RRS last year. I know this has been a topic discussed numerous times but I can't seem to find the answer to my problem.I tried to pair my Samsung S8 with my RRS and had no luck. The phone would pair and the contacts...
  10. Range Rover Mark III / L322
    Over the last week or so I have used bluetooth twice with my new iphone x and both times it has some static on my end. I am told the other end sounds clear/normal. It took awhile initially to get it paired but I was able to pair it. I installed a 2010+ module about a year ago to replace the...
  11. Range Rover Mark IV / L405
    I have a MY 2013. I have been using an iphone 6 for 18 months. My Bluetooth connectivity seems to be tenuous since the last OS update. Music only streams if the phone is in the center console. The phone loses connection frequently. I have rebooted the phone. I have unpaired and re-paired the...
  12. Range Rover Sport II / L494
    Good Morning Friends- Since I started using the iphone6; I have not been able to connect reliably using the usb connection directly to the iphone. It will charge, but I cant listen to music which is annoying. Does anyone else have this problem? Bluetooth connection is fine, however then I cant...
  13. Range Rover Mark IV / L405
    2015 orders taken starting July 16th- in control connectivity onboard Land Rover has announced a series of upgrades for its Range Rover and Range Rover Sport models Both the Range Rover and Range Rover Sport have been updated for 2015, with improved performance, more in-car tech and wider...
  14. Range Rover Sport / L320
    I have the VPLAE001 installed. It worked great on my iPhone 5 but then I switched to an Android device and I can't get anything to play through the USB port on the VPLAE0001. the USB charges the phone fine so I know it's connected. Anyone have this module and hook up their Android phone to it?
1-14 of 22 Results
Top