RangeRovers.net Forum banner
marty_nz

Reaction score
2

Profile posts Latest activity Discussions Showcase items About

  • scimitargtc ·
    Hi Marty, all ok at present and will add positive feedback about the rf filter which I purchased as soon as you made it available. Despite having a decent battery and a 3rd gen receiver, battery drain after about 3 weeks of inactivity was common. Read the posts still bought 1 and to date no issues

    need to sort the heated seats done it before so no anxiety there but would like to use the increased temperature thermistor but your site says out of stock, as I need to do the hvac screen as well wanted to buy that and the seat heater. Any idea when you’d be able to supply? Cheers. Richard
    ColoradoCrow ·
    Marty,
    I’ve upgraded a lot of my instrument panel lamps to led following your post. I’m about to tackle the message center backlights on the center console. I plan on usuing 5 white LED for 12Volt system as I have used on all the other parts of the truck. I reread your thread and I’m a bit confused on where to wire it as the negative lines require dimming. Can you clarify the install?
    FineDandy ·
    Marty
    Any idea as to how I can reattach the long trim pieces that run the length of wheelarch to wheelarch underneath both doors back on to my RR? Clips are all broken and I can't buy them without buying the entire trim piece?
    FD
    Brett San Diego ·
    Marty, my driver's door latch is in need of work. Are you still refurbishing units? If so, let me know how to ship and how to pay. Thank you,
    Brett
    groucho21 ·
    Hi Marty..
    Leftlantruckin suggested you might be able to help me. I have a crank , no spark issue on my P38 and was looking for someone local that might have a Sync Mate ( or similar ) to see if it might help. I had to disconnect the battery and have had the issue since. I have done the EKA thing and got rid of the window / sunroof errors.
    I couldnt see where you are so if you arent close to Bristol then please ignore this message.
    Cheers. Mark
    ugabaileyboy ·
    Hey Marty, did you ever manage to get the DSP/4 door amp conversion sorted? I have a blown DSP amp and would also like to try the conversion to using 4 high-line door amps, but can't seem to locate the door connectors. I think I remember you writing that you found a US source for the connectors. Would you mind pointing me in that direction? How did you sort power to the individual amps? Any wiring diagrams around on the forums that may help me get the loom made up correctly? Thank you for your help and your many insights on the boards.
    zoolhabeeb ·
    hi marty
    i have problem in my car rang rover HSE 2003
    (valve body transmission problems)
    some time gear shift and some time not
    and there is light for ABS and brake
    maybe the problem from this light?
    if you can help me please


    thanks.
    danw101 ·
    Hi Marty, I was looking through some posts and noticed you mentioned a write up for a sat nav installation. Ive searched all over and cant find it, if this is something you have done any chance you can point me in the right direction? Im curious as to how you went about it.

    I'm looking at maybe fitting a 6" android phone connected to the stereo for streaming music and sat nav duties.

    Many thanks
    Dan
    IamMurray ·
    Hi Marty , It's 2016 and I would like to wish you a very Happy New Year ! Thank you for all the assistance you've helped us all with.
    Sincerely Mark
    IamMurray ·
    Hi Marty , My name is Mark. I have a 2001 RR HE 4.6 , I have an issue with the engine light and 3 codes. P0102,P0455,P1884 I read that the MAF was a problem so I changed it. I got that information when I only had 2 codes P1884,P0102.. I read here that the Mass air flow sensor was most likely the culprit. After I changed it, I got the 2 codes back and now the 3rd code P0455. I hope you can point me in the right direction since my inspection is due at the end of the month ,, Thank you Marty
    mattrosersv ·
    Hi Marty, My 1997 DSE is blowing Fuse 12 immediately without pressing any buttons. I unplugged the rear window heater power out. Window winder works fine when connected directly to power. Traced to the Rear Left window high power circuit. At Fuse 12 terminal it tests continuity direct to Earth and at the Window winder plug in the door both the Grey and Grey and Orange wires test continuity to Earth and obviously to each other. I suspect BECM high Power circuit, but have not yet pulled BECM. If this is something you would take a look at let me know (I am only 10 mins the other side of Hungerford from Swindon. Car obviously fine to drive so I can *almost* remove the BECM and drive it over and finish the removal. If not but you happen to have the likely to have failed components more than happy to exchange a few beer tokens. Cheers, Matt 07920 295180.
    tarphenry ·
    Hi, Dont know if you can help, but i believe you have refurbed door locks. I am after 2 fronts for a 1999 p38 (harness attached to lock) perhaps you can contact me. Thanks, Mick
    Massoud ·
    Hello Marty,

    between Lynx and T4 mobile+ which one is more capable?

    since i follow posts ,noticed Lynx is going to supersede T4 in near future.
    is this true?

    by the current status and regarding your experience ,which one is rather logical to buy?


    Kind Regards
    Massoud
    Massoud ·
    Hello Marty,

    between Lynx and T4 mobile+ which one is more capable?

    since i follow posts ,noticed Lynx is going to supersede T4 in near future.
    is this true?

    by the current status and regarding your experience ,which one is rather logical to buy?


    Kind Regards
    Massoud
    scimitargtc ·
    marty, help please.struggling with rsw's sw comminicating with the becm to turn off the passive bit as we 'chatted' about.dave3d whose mailed you is havign the same issues and i;ve just pm'd him to see if he sorted his i can;t get the faultmate to disengage the 'engine disabled' under settings as you described to me i entered the eka (only drivers door unlocks but as I had to open it with the key - i;d locked her with the remote fob i expected that)-faultmate said it sent the reset to the becm-heard some relays clicking away BUT engine is still disabled & had 2 keycode lockouts already this morning and am waiting for the timer to run its course.when the dash display says 'enter eka or press remote'-which button and when do i press the remote?Any other ideas other than sending the becm to you to disable etc.i don;t fancy spending £600+ for the BBS lead,connector and software licence for a 1 off piece of work or the soldering the lead needs onto the becm thanks in advance richard
    bmxbrown ·
    Hi Marty. I am new to owning a range rover (2002 4.6), and new to rangerovers.net. I saw a thread you posted in a couple months ago on how to test a door latch. My alarm beeps twice when I open the door and displays to me ENGINE DISABLED PRESS REMOTE OR ENTER CODE when I try to start the rover. I use the generic US code of 1515, and after 3 tries it goes to LOCKOUT. It has been this way for over a week now. I am suspecting it may be a faulty latch. You had mentioned you put instructions up on how to check your latch. Do you still have instructions? Any help would be greatly appreciated.
    GeorgeB ·
    Marty, looks like I've sourced an EAS compressor here in Manila. He may have some height sensors as well, but if not, I'll let you know when you return to the UK.

    Thanks,

    GeorgeB
    Rowant ·
    Hi Marty - my home number is 347 4448 and my batphone is 021 339 216. If I know when we could meet I can take the car to work and meet you after work if that is convenient. Rowan
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top