**INFO** EAS Troubleshooting Tips - Page 5
  1. Welcome to RangeRovers.net – General discussion forum for Range Rovers

    Welcome to RangeRovers.net - a website dedicated to all things Range Rovers.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join RangeRovers.net today!
     
Closed Thread
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 62 of 62

Thread: **INFO** EAS Troubleshooting Tips

  1. #61
    FRESHMAN ROVER
    Join Date
    January 12th, 2010
    Location
    Yorkshire UK
    Posts
    56

    re: **INFO** EAS Troubleshooting Tips

    After an astounding success with resealing theEAS block on my 96MY. I did the oring job and diaphragm on a (known to work, but leaky) spare for my 01MY, didnt work, pump runs, no air leaking from exhaust port, all solinoids click when using the pigtails, but not enough pressure in the system to function, there is some pressure there. took it apart to see if i had made any blatent errors like putting theNRV's in wrong, dislodged an oring etc, nope all looks good no apparent blocked ports etc. put it back on still not functioning, took it off and put it on my 96MY nope doesnt work on it either so the fault is definately in the block somewhere. I leak checked the airlines all Ok. and the 01MY now works fine again with its original untouched block refitted.

    Any ideas anyone?

    Gordon
    1996 2.5 DSE Auto.
    1997 2.5TD Jeep Cherokee
    2001 2.5 DHSE Auto
    Quick reply to this message Reply  

  2. Remove Advertisements
    Range Rovers Forum
    Advertisements
     

  3. #62
    FOUNDING MEMBER
    Join Date
    April 22nd, 2004
    Location
    Asheville, NC
    Posts
    4,509

    re: **INFO** EAS Troubleshooting Tips

    guys, this thread has become impossible to read and/or keep up with. For specific questions, please start a new thread.

    Mods, can I clean this one up somehow?

    MOD EDIT **Topic locked as this is not a venue for repeat questions. Topic will be further cleaned up, condensed and clarified. Please post questions the forum AFTER using SEARCH. Trust me, your answers have already been answered.**
    Quick reply to this message Reply  

Closed Thread
Page 5 of 5 FirstFirst 1 2 3 4 5

Quick Reply Quick Reply

Register Now

Similar Threads

  1. EAS troubleshooting
    By rnieckau in forum Range Rover Mark II / P38
    Replies: 3
    Last Post: April 8th, 2014, 11:57 AM
  2. Another EAS Troubleshooting request
    By Trob32 in forum Range Rover Mark III / L322
    Replies: 4
    Last Post: February 20th, 2010, 08:07 PM
  3. EAS troubleshooting
    By rrdude in forum Range Rover Mark II / P38
    Replies: 10
    Last Post: March 28th, 2008, 02:52 AM
  4. EAS troubleshooting
    By KARamsay in forum Range Rover Mark II / P38
    Replies: 1
    Last Post: November 17th, 2005, 05:57 PM
  5. troubleshooting my EAS... Help needed :-)
    By iyada in forum Range Rover Mark II / P38
    Replies: 5
    Last Post: October 9th, 2005, 07:17 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0