I'm still unable to upload photos
  1. Welcome to RangeRovers.net – General discussion forum for Range Rovers

    Welcome to RangeRovers.net - a website dedicated to all things Range Rovers.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join RangeRovers.net today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20

Thread: I'm still unable to upload photos

  1. #1
    SOPHOMORE ROVER miggit's Avatar
    Join Date
    July 12th, 2014
    Location
    Milton Keynes UK
    Posts
    256

    I'm still unable to upload photos

    As the title says!FYI I'm running Chrome on win7 home prem, just incase that makes any difference!
    ​Range Rover Classic 1988 Fueled by the Devil (2.4 VM Diesel)

  2. Remove Advertisements
    Range Rovers Forum
    Advertisements
     

  3. #2
    Community Manager admin's Avatar
    Join Date
    June 15th, 2011
    Posts
    601

    re: I'm still unable to upload photos

    Did you clear cookies and cache since all the bugs happened? I needed to do so to get things back on an even keel.

    If that doesn't help, can you tell me where the process breaks down for you?

    Kevin
    Signature Test.

  4. #3
    Premium Member annette's Avatar
    Join Date
    March 25th, 2013
    Location
    Tilarán,Guanacaste, Costa Rica
    Posts
    423

    re: I'm still unable to upload photos

    Hi
    have a similar dump question..prepared a nice little album and can't find any way to upload photos.
    In Safari I get an empty page.
    In Chrome i get the same with a different address line
    https://www.rangerovers.net/forum/new...manager&values[albumid]=5625&contenttypeid=8&poststarttime=1513952090&pos thash=9f0f5ec47f4f99988c4d7f4b270ec6c1&insertinlin e=0

    and in Firefox I get a blank page with a spinning wheel.

    Any clue?
    What is the secret?
    Reparando Rovers en Guanacaste! tierrafirme-lr . Click the link to see what I do with my Rovers on Sunday https://500px.com/AnnetteFlottwell/g...the-land-rover

  5. Remove Advertisements
    Range Rovers Forum
    Advertisements
     

  6. #4
    Moderator RRToadHall's Avatar
    Join Date
    April 12th, 2006
    Location
    Kloshe Lodge, Shelter Bay, Washington
    Posts
    27,583

    re: I'm still unable to upload photos

    No secret, it's been an issue for almost a month and the IT folks can't seem to figure it out.
    "The power of good is always stronger than the power of non-good.
    The power of light is stronger than the power of darkness,
    the power of knowledge is stronger than the power of ignorance."
    ~ Maharishi Mahesh Yogi~

  7. #5
    Community Manager admin's Avatar
    Join Date
    June 15th, 2011
    Posts
    601

    re: I'm still unable to upload photos

    Hi @annette,

    Sorry to hear that your album is not working for you. When you say that you 'prepared a nice little album' whereabouts did you prepare it? Are you referring to the empty album in your RR profile? Sorry, I was not able to access the link that you sent, so just wanted to be sure.

    Your account permissions should allow you to upload images to your album, so it's not a reflection of that. I personally tried creating an album and uploading photos (in Chrome, Firefox and Safari) and was not able to recreate the issues that you're reporting (images uploaded fine).

    Also, just to clarify. is your issue that you try to upload photos and it doesn't work, or you don't see a button to upload photos at all? Can you please take a screenshot of what your album looks like when it's opened on your end? I'd also suggest clearing your browser's cache and cookies to see if that helps.

    Cheers,

    Erik
    Signature Test.

  8. #6
    Moderator RRToadHall's Avatar
    Join Date
    April 12th, 2006
    Location
    Kloshe Lodge, Shelter Bay, Washington
    Posts
    27,583

    re: I'm still unable to upload photos

    Erik, this is the same description folks have been giving all along. Blank page for the upload box. The photo album uses the same upload system that the "go advanced" does when posting or editing. this allows for multiple uploads. The single photo upload system still works in basic posting but is limited to one photo and photos only.
    "The power of good is always stronger than the power of non-good.
    The power of light is stronger than the power of darkness,
    the power of knowledge is stronger than the power of ignorance."
    ~ Maharishi Mahesh Yogi~

  9. #7
    Community Manager admin's Avatar
    Join Date
    June 15th, 2011
    Posts
    601

    re: I'm still unable to upload photos

    This is a known recurring issue with VB4 we are working with VBulletin to get it fixed

    Kyle
    Signature Test.

  10. #8
    Premium Member annette's Avatar
    Join Date
    March 25th, 2013
    Location
    Tilarán,Guanacaste, Costa Rica
    Posts
    423

    Re: I'm still unable to upload photos

    BTW I still can't add pics to a forum post. I have an important update on athread and would love to upload some 'lupa' closeups of the BECM because I think it might help others. impossible to do from my phone
    Reparando Rovers en Guanacaste! tierrafirme-lr . Click the link to see what I do with my Rovers on Sunday https://500px.com/AnnetteFlottwell/g...the-land-rover

  11. #9
    Moderator RRToadHall's Avatar
    Join Date
    April 12th, 2006
    Location
    Kloshe Lodge, Shelter Bay, Washington
    Posts
    27,583

    Re: I'm still unable to upload photos

    Have no fear Annette, at least 30 -40 % of our member have not been able to upload photos or pdf files since January. Our support folks claim it is an issue with the forum software company and are unable to do anything about it. I finally figured out that the forum software is still in the dark ages with flash player. Google and most systems blocked flash player due to security issues ages ago. You can no longer enable flash in google because it is blocked. Oh you can chose for flash to ASK before it works. Unfortunately this setting does not work on RRnet because All photo management requires a pop up. One of our support folks posted a photo of some obscure Google setting to allow the flash extension. Of course they did not take into account that since the migration nobody can see photos or open pdf. files.Your choice is to try different browsers for RRnet and see if one actually works. If you are entrenched in Google, and have been for many years, you can try a third party flash player extension and hope it works with this site. Your last option is to say F it and give up on helping other member with photos and pdfs.
    "The power of good is always stronger than the power of non-good.
    The power of light is stronger than the power of darkness,
    the power of knowledge is stronger than the power of ignorance."
    ~ Maharishi Mahesh Yogi~

  12. #10
    Premium Member annette's Avatar
    Join Date
    March 25th, 2013
    Location
    Tilarán,Guanacaste, Costa Rica
    Posts
    423
    Thank you so much for your kind words.

    Ok we must install plan B then. I will upload stuff to Instagram or my flicker account and paste a link. Sigh. This is for tomorrow sometime.
    Reparando Rovers en Guanacaste! tierrafirme-lr . Click the link to see what I do with my Rovers on Sunday https://500px.com/AnnetteFlottwell/g...the-land-rover

  13. #11
    Premium Member annette's Avatar
    Join Date
    March 25th, 2013
    Location
    Tilarán,Guanacaste, Costa Rica
    Posts
    423

    Re: I'm still unable to upload photos

    Part 1 of Plan B done.. my personal album is now on 500px so now I will make the next one tonight for BECMs
    Reparando Rovers en Guanacaste! tierrafirme-lr . Click the link to see what I do with my Rovers on Sunday https://500px.com/AnnetteFlottwell/g...the-land-rover

  14. #12
    SOPHOMORE ROVER teekster's Avatar
    Join Date
    October 29th, 2007
    Location
    Minnetrista, MN
    Posts
    455

    Re: I'm still unable to upload photos

    Quote Originally Posted by annette View Post
    Part 1 of Plan B done.. my personal album is now on 500px so now I will make the next one tonight for BECMs
    Unforyunately, plan b doesn’t get back all of the valuable pictures from the past on this site.
    2019 RRS SVR (balmoral blue)
    1997 Range Rover 4.0 SE
    2018 Discovery (Byron Blue)
    2015 Aston Martin V12 Vantage S (Silver)
    2003 Porsche 911 C4 Cabriolet (black)
    1991 Porsche 944 S2 cabriolet (white)
    1986 Alfa Romeo Spider Graduate (white)


    Prior LRs: 2015 RRS ATB (santorini black), 2012 LR4 (Fuji white), 2011 RR SC (Santorini), 2008 RR HSE (Santorini) (RIP, along with 2005 Elise), 2006 RRS HSE (Giverny), 2002 RR HSE (Java), 2005 RR HSE (Java), 2005 LR3 (Zermatt), 2007 LR3 (chawton white)

  15. #13
    Moderator RRToadHall's Avatar
    Join Date
    April 12th, 2006
    Location
    Kloshe Lodge, Shelter Bay, Washington
    Posts
    27,583

    Re: I'm still unable to upload photos

    The pictures haven't gone anywhere. IT just can't figure out how to make them show again.
    "The power of good is always stronger than the power of non-good.
    The power of light is stronger than the power of darkness,
    the power of knowledge is stronger than the power of ignorance."
    ~ Maharishi Mahesh Yogi~

  16. #14
    FRESHMAN ROVER
    Join Date
    January 19th, 2018
    Location
    USA
    Posts
    112

    Re: I'm still unable to upload photos

    I just posted a classified in the used car corral, and I too am unable to upload photos. Blank page when i tried the 'manage attachments'.

    Furthermore, now that I posted the classified without pics, I do not have an option to edit it. Is the missing edit function related to the inability to post photos in any way?

  17. #15
    Moderator RRToadHall's Avatar
    Join Date
    April 12th, 2006
    Location
    Kloshe Lodge, Shelter Bay, Washington
    Posts
    27,583

    Re: I'm still unable to upload photos

    The edit function is in no way related to the inability to manage photos. Edit time is limited to 15 minutes. This is by design to keep folks from changing history or deleting all their posts.
    "The power of good is always stronger than the power of non-good.
    The power of light is stronger than the power of darkness,
    the power of knowledge is stronger than the power of ignorance."
    ~ Maharishi Mahesh Yogi~

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Similar Threads

  1. Trying to upload pics, will not work. Any help?
    By HANSGRUBER85 in forum General Chatter
    Replies: 1
    Last Post: July 27th, 2013, 01:59 PM
  2. ? Why can't I upload photos to the board?
    By rtkraken in forum General Chatter
    Replies: 23
    Last Post: May 2nd, 2013, 03:38 PM
  3. Vizualogic Headrest Monitor Install photos large photos
    By ambishop in forum Range Rover Mark III / L322
    Replies: 17
    Last Post: March 21st, 2009, 01:52 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0