new 2017 arrived / AEB error message!!! - Page 7
NEWS
 

  1. Welcome to RangeRovers.net – General discussion forum for Range Rovers

    Welcome to RangeRovers.net - a website dedicated to all things Range Rovers.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join RangeRovers.net today!
     
+ Reply to Thread
Page 7 of 7 FirstFirst 1 2 3 4 5 6 7
Results 91 to 100 of 100

Thread: new 2017 arrived / AEB error message!!!

  1. #91
    LR1
    LR1 is offline
    SOPHOMORE ROVER LR1's Avatar
    Join Date
    December 28th, 2008
    Location
    Louisiana
    Posts
    415

    Re: new 2017 arrived / AEB error message!!!

    Quote Originally Posted by totya View Post
    anything about the circumstances? Forward alert turns off when the cameras are blind.
    Nope. In the middle of a long road trip. Out on a trip, using the cruise control on highway and came to a stop and then left on a green light and they both went out at the same time. Clear weather, no rain. Very puzzling. Here's the full pic, symbol shows forward alert still on.....
    Attached Thumbnails Attached Thumbnails new 2017 arrived / AEB error message!!!-img_0369.jpg  
    '17 Range Rover V8 Supercharged
    '14 Audi Q5 Diesel - current
    '12 Audi Q5 Diesel - sold
    '10 BMW X5 Diesel - sold
    '08 Range Rover - sold
    '06 Porsche 911 C4S Cabriolet
    '04 MB SL55
    '74 SeriesIII Hybrid - sold
    '95 D90 - sold
    '97 D90(Crushed in Katrina)
    '03 Range Rover - sold
    '05 LR3(Flooded in Katrina)

  2. Remove Advertisements
    Range Rovers Forum
    Advertisements
     

  3. #92
    SOPHOMORE ROVER festertester's Avatar
    Join Date
    September 14th, 2015
    Location
    SF Bay Area, CA
    Posts
    329

    Re: new 2017 arrived / AEB error message!!!

    Quote Originally Posted by LR1 View Post
    Nope. In the middle of a long road trip. Out on a trip, using the cruise control on highway and came to a stop and then left on a green light and they both went out at the same time. Clear weather, no rain. Very puzzling. Here's the full pic, symbol shows forward alert still on.....
    Have you gotten it fixed yet ?
    2016 Range Rover Autobiography: Fuji White/Tan, Heated/Wood Steering Wheel, 707 22" wheels, deployable side steps etc etc -- Family Hauler!

    2013 Porsche 911 (991) 4S: GT Silver/Espresso, my custom build with loads of leather and options -- My toy & DD!

  4. #93
    LR1
    LR1 is offline
    SOPHOMORE ROVER LR1's Avatar
    Join Date
    December 28th, 2008
    Location
    Louisiana
    Posts
    415

    Re: new 2017 arrived / AEB error message!!!

    Yep. Lots of times.
    '17 Range Rover V8 Supercharged
    '14 Audi Q5 Diesel - current
    '12 Audi Q5 Diesel - sold
    '10 BMW X5 Diesel - sold
    '08 Range Rover - sold
    '06 Porsche 911 C4S Cabriolet
    '04 MB SL55
    '74 SeriesIII Hybrid - sold
    '95 D90 - sold
    '97 D90(Crushed in Katrina)
    '03 Range Rover - sold
    '05 LR3(Flooded in Katrina)

  5. Remove Advertisements
    Range Rovers Forum
    Advertisements
     

  6. #94
    NEWBIE
    Join Date
    June 17th, 2017
    Location
    Europe
    Posts
    2
    Hello. I have just been reading several threads in this forum and realized that it's not just me that has problem with an RR 2017 model. This I have this different issues with mine.
    - In car wifi stopped working after last software update in end of March
    -The same with incontrol remote. Not been working since March
    -Incontrol apps sometimes connect to my IPhone and sometimes not.
    -Spotify has stopped working I only get a black screen when I try to connect to Spotify.
    -Incontrol touch screen sometimes freeze and I need to restart the car again to get it working or sometime it restart it selves after 10 min.
    -Incontrol touch screen sometimes reacting slow and not as smooth that you could expect from an 2017 years system.

    The one of you that has the same problem. Is these things solved or do you still have problem?

    The car is now at the dealer for the third time and I really hope that all this things get fixed but so far I am really disappointed regarding the 2017 years incontrol touch system.

    Solved problem so far;

    -Surround camera system is not available
    -Towbar is not available
    -No reaction from gearbox when changing from P to D in a slope or on ice roads.
    - Engine brake down since a tube to the to the turbo was loose.

  7. #95
    FRESHMAN ROVER
    Join Date
    February 16th, 2017
    Location
    Canada
    Posts
    88

    Re: new 2017 arrived / AEB error message!!!

    It's been a little over two weeks with the fix installed. Have had no reoccurrences, no new issues to report. Issue used to appear daily. Pretty confident it's fixed.
    2017.5 Range Rover Sport V8 SC Dynamic

  8. #96
    LR1
    LR1 is offline
    SOPHOMORE ROVER LR1's Avatar
    Join Date
    December 28th, 2008
    Location
    Louisiana
    Posts
    415

    Re: new 2017 arrived / AEB error message!!!

    Sweet. Wish I could say the same. Got each of these twice yesterday.
    Attached Thumbnails Attached Thumbnails new 2017 arrived / AEB error message!!!-img_0727.jpg   new 2017 arrived / AEB error message!!!-img_0726.jpg  
    '17 Range Rover V8 Supercharged
    '14 Audi Q5 Diesel - current
    '12 Audi Q5 Diesel - sold
    '10 BMW X5 Diesel - sold
    '08 Range Rover - sold
    '06 Porsche 911 C4S Cabriolet
    '04 MB SL55
    '74 SeriesIII Hybrid - sold
    '95 D90 - sold
    '97 D90(Crushed in Katrina)
    '03 Range Rover - sold
    '05 LR3(Flooded in Katrina)

  9. #97
    SOPHOMORE ROVER
    Join Date
    February 8th, 2015
    Location
    Toronto, Ontario
    Posts
    286

    Re: new 2017 arrived / AEB error message!!!

    took our 2017 in for the software update and have not seen the error since. I guess it worked for us!
    Coming Soon:
    2015 Mercedes Benz SL63 ///AMG

    Current:
    2017 Range Rover HSE TD6- Yulong White/Ivory


    Gone:
    2016 BMW X5d - Black/Brown
    2016 Range Rover HSE TD6 - Yulong White/Ivory
    2010 Audi R8 V10 - White/Red
    2013 Range Rover Sport HSE Lux - Black/Black
    2013 Audi S4 - White/Red
    2011 Range Rover Sport Autobiography - White/Red
    2008 BMW M3 Cab - White/Red
    2008 BMW M6 - White/Red

  10. #98
    NEWBIE
    Join Date
    June 17th, 2017
    Location
    Europe
    Posts
    2
    Mine 2017 has soon been in for a week now. Hopefully it comes back with all things solved. I told them to keep it until everything is solved, Maybe I will not see it again....

  11. #99
    Premium Member
    Join Date
    December 29th, 2013
    Location
    Windham, New Hampshire
    Posts
    1,060

    Re: new 2017 arrived / AEB error message!!!

    a week since the updates and I haven't seen these come back in my L405.
    My wife's sport though, it seems the update didn't work, just like for LR1. weird...

  12. #100
    SOPHOMORE ROVER festertester's Avatar
    Join Date
    September 14th, 2015
    Location
    SF Bay Area, CA
    Posts
    329

    Re: new 2017 arrived / AEB error message!!!

    Quote Originally Posted by totya View Post
    a week since the updates and I haven't seen these come back in my L405.
    My wife's sport though, it seems the update didn't work, just like for LR1. weird...
    Haven't seen any message since taken delivery ...they confirmed that update was applied as a part of PDI though
    2016 Range Rover Autobiography: Fuji White/Tan, Heated/Wood Steering Wheel, 707 22" wheels, deployable side steps etc etc -- Family Hauler!

    2013 Porsche 911 (991) 4S: GT Silver/Espresso, my custom build with loads of leather and options -- My toy & DD!

+ Reply to Thread
Page 7 of 7 FirstFirst 1 2 3 4 5 6 7

Quick Reply Quick Reply

Register Now

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Device Error Message
    By S9EW in forum Range Rover Sport / L320
    Replies: 2
    Last Post: July 14th, 2013, 04:23 PM
  2. Radio Error message
    By CRice86 in forum Range Rover Mark II / P38
    Replies: 4
    Last Post: June 23rd, 2011, 05:39 AM
  3. Tdsc or hdsc error message transmission error
    By Lone Rangerover in forum Range Rover Sport / L320
    Replies: 4
    Last Post: November 20th, 2009, 08:04 AM
  4. Irrating Error Message
    By 984.6HSE in forum Range Rover Mark II / P38
    Replies: 8
    Last Post: October 22nd, 2008, 05:35 AM
  5. Speedometer Error Message - Please help!
    By J800 in forum Range Rover Mark II / P38
    Replies: 3
    Last Post: February 18th, 2006, 12:08 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2